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Statements 

 

This manual is for SmartMedia IWB Software V5.1. 

 

Use this product strictly according to detailed operation instruction in this manual so 

as to ensure proper use. Before you install this product, please read this manual 

carefully to save your time.  

 

Opening the package means you have agreed to purchase this product, SmartMedia 

will not accept returns of opened packages. 

 

The product specification may be subject to change without prior notice. The sample 

pictures in this User Manual may differ from the real product. 

 

SmartMedia reserves all rights to charge the fee at anytime for product replacement, 

revision and update. The information in this manual is subject to regular change 

without prior notice. SmartMedia will make no warranties with respect to this product 

and disclaims any warranties, whether express or implied, of merchantability and 

fitness for a particular purpose.  
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Chapter 1 Product Introduction 

SmartMedia IWB Software V5.1 is an integration of professional Multi-media 

Interactive Teaching, Courseware Making and Demonstrating Tool, catering for both 

solid and virtual Interactive Whiteboard. Through SmartMedia IWB Software V5.1, 

various interactive teaching and demonstrating functions can be achieved, such as 

write, erase, label (in character, line, dimension and angle), drag, zoom, reveal screen, 

spotlight, screen capture and save, screen record and playback, handwriting 

recognition, on-screen keyboard, text input, text to speech, hyperlink to video, sound 

and webpage, and remote conference by NetMeeting. SmartMedia IWB Software 

V5.1 also has colorful object animation effects, page switching effects and interactive 

questions. Therefore, with SmartMedia IWB Software V5.1, users can make more 

interactive courseware by designing unique object animation, adding sound or hyper 

linking. 

 

With SmartMedia IWB Software and SmartMedia CCD Series Interactive Whiteboard 

(solid or virtual), marvelous interactive communicating effects can be achieved in live 

demonstration, teaching, product exhibition, business conference, video 

communication, news broadcast, securities evaluation, military command, 

entertainment, medical consultation, engineering design, competition tactics analysis, 

weather analysis, etc. 

 

The software interface adopts toolbar and embeds graph-text design. It has friendly 

software interface, easy operation, and strong human-computer interaction. You can 

master operation within 10 minutes without specialized training and checking manual 

in detail. The system is compatible with other software, supports usage of any special 

effect tool therewith, also supports writing, text editing, marking, picture inserting, 

drawing, and various special demonstrating effects and assistant functions in PPT 

demonstrating and slide demonstrating mode and the editing mode of third party 

editor, such as WORD, EXCEL, etc. 

 

The software has strong system expandability and openness, you can customize your 

software system, e.g. you can save or import any picture, element, background, photo, 

and mode into Resource Library, thus affluent teaching resource can be fully shared 

inside a school, between schools and over the network, and you can also manage 

and adjust the Resource Library, define and rearrange toolbar function buttons 

according to your own custom, and add common used applications and tool shortcuts 

by yourself, etc.  

 

This manual is for SmartMedia IWB Software V5.1, which can be is adapted to 

SmartMedia’s various interactive whiteboards and virtual whiteboards. For the usage 

and operation of these whiteboards, please refer to the corresponding user manuals. 
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Chapter 2 Install, Uninstall, Register and Update 

2.1 System Requirements 

Windows XP/2003/Vista/7/8  

Celeron 2.1 or higher 

128MB RAM (256MB recommended) 

Microsoft DirectX8.0 or above 

1G free hard disk space (for full installation) 

Screen resolution: 800×600, 1024×768 (16bit high color or above) 

2.2 Install 

SmartMedia IWB Software and SmartMedia IWB Resource Library can only be 

installed to Windows system under Administrator user account, but can be used in 

Windows system under any kind of user account. If your operating system is Windows 

XP SP1, the system will prompt you to update Windows Installer. Click “Yes” to 

update Windows Installer first. 

2.2.1 Install SmartMedia IWB Software 

Double-click “SmartMedia IWB Software V5.1” in the installation CD, then follow the 

on-screen instruction to install the software. 

 

 

 

 

Note: During installation, the system will prompt a Hardware Installation window. Click 

“Continue Anyway” to finish installation. Video Codec 9 will be also auto-installed by this 

step.  
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2.2.2 Install SmartMedia IWB Resource Library 

Double-click “SmartMedia IWB Resource Library V5.0 (Full)” in the installation CD, 

then follow the on-screen instruction to install the Resource Library. 

 

 

2.3 Uninstall 

2.3.1 Uninstall SmartMedia IWB Software 

1. Three ways to start uninstallation of SmartMedia IWB Software: 

1) Click “Start > Programs > SmartMedia IWB Software V5.1>Uninstall”; 

2) Open “Control Panel”, select “Add/Remove Programs”, and in the list of Currently 

Installed Programs, select “SmartMedia IWB Software V5.1”, then click “Remove”; 

3) Click “SmartMedia IWB Software V5.1” on the installation CD again. 

 

2. Follow the on-screen instruction to uninstall the software. 

 

 

2.3.2 Uninstall SmartMedia IWB Resource Library 

1. Three ways to start uninstallation of SmartMedia IWB Resource Library: 

1) When you uninstall the SmartMedia IWB Software, the system will prompt you 

whether to uninstall the SmartMedia IWB Resource Library at the same time; 

2) Open “Control Panel”, select “Add/Remove Programs”, and in the list of Currently 

Installed Programs, select “SmartMedia IWB Resource Library V5.0 (Full)”, then click 

“Remove”; 

3) Click “SmartMedia IWB Resource Library V5.0 (Full)” on the installation CD again. 

 

2. Follow the on-screen instruction to uninstall the resource library. 

Note: You can also choose Repair in Uninstallation window to repair errors in the most 

recent installation. 

Note: 

1. Software will auto-choose the installation language according to your system language. 

If you want to finish installation by other languages, simply select from the drop-down 

menu.  

2. You can choose Full installation, Compact installation or Custom installation. 
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2.4 Register 

2.4.1 Trial  

You can download SmartMedia IWB Software from our website 

http://www.smartmediaus.com. After you have finished the downloading, install the 

software, then you can try it out immediately. SmartMedia IWB Software has 30 trial 

times, which are counted by the times you start the software. After the trial times have 

run out, please register if you want to continue using the software. 

2.4.2 Register 

We provide three ways to register SmartMedia IWB Software. You can register by 

Product SN, USB Key or Hardware Verification. 

2.4.2.1 Register by Product SN 

When you start the unregistered SmartMedia IWB Software, the following Register 

window will appear. You can also open the Register window by selecting “Register” on 

the taskbar icon. 

 

 

http://www.smartmediaus.com/
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Input Product SN (which is acquired when purchasing the software), User Name, 

Telephone, E-mail, and Country in the Register Window, then click “Register” to finish 

the registration. 

 

After registration, the software will prompt how many computers you can still register 

the software on. If you can’t register the software on computers up to the amount 

stipulated on the software license, the reasons may be: 

1. This SN has been used by other people; 

2. The retailers sell illegally, please appeal to consumer organization for 

compensation. 

2.4.2.2 Register by USB Key 

If you want to register by USB Key, please plug the accessory USB Key into any free 

USB port on your computer. If no Register window appears when you start the 

SmartMedia IWB Software, the registration is successful. In case your 30 trial times 

have run out, the computer will prompt you to register every time you start the 

software, here you can also plug the USB Key before starting the SmartMedia IWB 

Software for registration. 

 

 

 

 

2.4.2.3 Register by Hardware Verification 

SmartMedia IWB Software V5.1 can be registered by connecting with any 

SmartMedia IWB, except virtual series. If you want to register by Hardware 

Verification, please install relevant whiteboard driver and connect whiteboard with 

your PC. If no Register window appears when you start the SmartMedia IWB Software, 

the registration is successful. In case your 30 trial times have run out, the computer 

will prompt you to register every time you start the software, here you can also 

connect whiteboard with your PC before starting the SmartMedia IWB Software for 

registration. 

 

Note: If you remove USB Key when using SmartMedia IWB Software, prompt will 

popup as below. 
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2.5 Update 

After starting SmartMedia IWB Software, the system will automatically check whether 

the update package is available. If so, it will prompt you to update. Operation is as 

follow: 

 

1. Click “Yes” to update the software, click “No” if you don’t want to update now. You 

can also click the taskbar icon, and select “Update” to enter Update window. If it is the 

first time you update the software, you may need to enter your user information. 

 

 

 

Note: If you disconnect SmartMedia IWB with PC when using SmartMedia IWB 

Software, prompt will popup as below. 
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2. Click “Update” on Update window to download update package. 

 

 

 

3. After the downloading is finished, the updating process will automatically begin. If 

there is no need to update SmartMedia IWB Software, click “Exit” to exit this window. 

 

 

Chapter 3 Explore the SmartMedia IWB Software 

Interface 

3.1 Start SmartMedia IWB Software 

To start SmartMedia IWB Software, operation is as follow:  

 

1. Two ways to get into login interface: 

1) Double-click the “SmartMedia IWB Software” desktop shortcut; 

2) Click “Start>Programs> SmartMedia IWB Software>SmartMedia IWB Software”. 

 

Note: 

1.  Only the registered SmartMedia IWB Software can be updated. 

2.  If the update service has expired, you should pay the update fee to continue updating the 

software. 

3.  When updating the software, if the software prompt “You cannot update unregistered 

software”, please uninstall the software and register again, then update the software.  
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2. Enter User Name and Password, and click “OK”. 

 

After starting SmartMedia IWB Software, You can see the main window, floating tools 

toolbar, and taskbar icon of SmartMedia IWB Software at bottom right corner. 

 

 

 

Note: 

1.  The default User Name and Password are empty. You can add other user accounts by 

“Users Management”. Please see details in “Users Management” section of this manual. 

2.  After login, each user may customize the software interface and taskbar icons array. 
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3.2 Main Window 

The main window of SmartMedia IWB Software consists of: 

 

Menu Bar: Provide menus for all functions. 

 
 

Common Tools toolbar: Provide common page and object manipulating tools. 

 

 

Assistant Tools toolbar: Provide some screen tools and presenting tools. 

 

 

Drawing Tools toolbar: Provide all drawing tools. 

 

 

Resource Panel: Provide page, subject tools, templates, resource library, search 

tools, courseware making panel and local panel. 

 

 

Comment Column: In this column, you can use 6 kinds of drawing tools to add 
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comment or explanation for current page. Comment in this column can also be 

manipulated as an object. 

 

Whiteboard Area: Display the current page and enable you to create, edit and 

manipulate objects on a page. 
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3.3 Floating Tools Toolbar 

The Floating Tools toolbar enables you to quickly access frequently used tools and 

features. Unlike the traditional toolbar, Floating Tools toolbar is capable of being 

anywhere on the screen and being moved. 

 

Note:  

1. You can hide Resource Panel, Common Tools toolbar, Assistant Tools toolbar, and 

Drawing Tools toolbar by deselecting them in “View - Toolbars”. 

2. You can move the toolbar by clicking on the double lines on the left side of the toolbar. 

3. You can click on Resource Panel to move the toolbars to the bottom of the screen, and 

click it again to move them back to the top. 

4. You can click  to move Resource Panel to right or left side. 
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Switch Floating Tools toolbar’s position: Wherever the Floating Tools toolbar is, 

there is a position switching arrow  on the contrary side. Click this arrow to move 

the Floating Tools toolbar from one side to the other. This function allows you to 

access the Floating Tools toolbar conveniently on large screen. 

Minimize Floating Tools toolbar: Click  to minimize the Floating Tools toolbar. 

After the toolbar is minimized, click “Floating Tools” on the Taskbar icon menu to 

display the toolbar. 

Move Floating Tools toolbar: Click on any part of the Floating Tools toolbar and drag 

the toolbar to new location. 

 

Switch Floating Tools toolbar style: Click  to display the Floating Tools toolbar 

horizontally or vertically. 

 

Lock/Unlock Floating Tools toolbar: Click  to lock the Floating Tools toolbar 

position. Click this button again to unlock. 

 

Dock Floating Tools toolbar: Move the Floating Tools toolbar to any edge of the 

screen and the toolbar will automatically hide itself. To show the toolbar, move the 

cursor to the edge to which the toolbar is docked, or click  button. 

Customize Floating Tools toolbar: You can customize buttons on the Floating Tools 

toolbar so that the toolbar includes the tools you use most frequently. Refer to System 

Settings for details. The Floating Tools toolbar can display 30 tools at most. 

3.4 Taskbar Icon 

After starting the SmartMedia IWB Software, a small taskbar icon will appear at lower 

right corner of the screen. Click the taskbar icon, a menu will appear as follow:  
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Main Window: Minimize/display the main interface of SmartMedia IWB Software. 

 

Floating Tools: Minimize/display the Floating Tools toolbar. 

Right-click/Left-click: Select “Right-click” or “Left-click” to switch the click function. 

 

Single Click to Open Item/Double-click to Open Item: Select “Single Click to Open 

Item” or “Double-click to Open Item” to switch the way you open items. Under “Single 

Click to Open Item” circumstance, single clicking any program, file or folder icon will 

perform an open action, just like you double-click them in normal circumstance. 

 

Gesture/Touch Recognition: Enable/disable Gesture Recognition for SmartMedia 

IWB CCD Series.  

 

Three ways to enable/disable Gesture/Touch Recognition: 

1) Click  on Floating Tools toolbar; 

2) Select “Enable Gesture/Touch Recognition” from “Tools” menu; 

3) Select “Enable Gesture/Touch Recognition” from menu of taskbar icon.  

 

 

 

System Settings: Click this item to enter System Settings window. 

 

Note: By default, the  button is not displayed on the Floating Tools toolbar and 

Assistant Tools toolbar. You can add them manually through “System Settings > Toolbars”. 
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Update: Click this item to update SmartMedia IWB Software. 

 

About: Click this item to view the software version and our contact information. 

 

Exit: Click this item to exit SmartMedia IWB Software. 

 

 

Chapter 4 Working Modes 

SmartMedia IWB Software has 3 main working modes: Windows Mode, Board Mode 

and Show Mode. In Windows Mode, you can perform normal computer operation, 

annotate on screen in digital ink, and use some basic tools in Floating Tools toolbar. 

Board Mode displays whiteboard pages on screen. If your courseware contains 

animation effects or interactive questions, you can use Show Mode to display it. 

4.1 Windows Mode 

You can enter Windows Mode by clicking  button on the Floating Tools toolbar or 

minimizing the main window of SmartMedia IWB Software.  

 

 

 

Followings are some useful functions in Windows Mode: 
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Annotate on screen: Select any drawing tool on the Floating Tools toolbar to enter 

annotating mode, an annotating frame will appear around the screen. You can 

annotate on screen in digital ink. 

 

Operate Windows: When you are not in annotating mode, you can perform normal 

computer operation as you usually do with mouse. In annotating mode, you can also 

perform normal computer operation by clicking  button on the Floating Tools 

toolbar. 

 

Clear annotation: Click  button at lower right corner, all annotations created by 

SmartMedia IWB Software will be cleared. 

 

Auto-clear annotation: All annotations created by SmartMedia IWB Software will be 

auto-cleared when you switch or shut down the window. To enable this function, 

please select “Automatically Clear Desktop Annotation” in “Other Settings” from 

“System Settings”. This function is selected by default. 

 

 

Capture Screen: Click  button at lower right corner, you can capture the current 

screen to whiteboard page in Board Mode. All annotations created by SmartMedia 

IWB Software can be edited again. 

 

Save annotation to Office document: In case you have opened a Word, Excel or 

PowerPoint document and made your annotation directly on it, you can click 

button at lower right corner to save your annotation to this Office document in 



SmartMedia IWB 

21 
 

original form.  

 

Go to previous or next page in Office file: You can click  or button on the 

Floating Tools toolbar to go to the previous or next page for Office file you are 
showing. 
 

 

 

Exit annotating: Click  button at lower right corner to close the annotating frame. 

4.2 Board Mode 

Click  button on the Floating Tools toolbar to enter Board Mode including Full 

Screen Mode, Window Screen Mode and Frame Screen Mode. In this mode, there’s a 

bin in the bottom right corner of the whiteboard page. You can drag an object from the 

page into the bin to delete it, or select an object then click the bin to clean it. 

 

Window Screen Mode 

Start SmartMedia IWB Software V5.1, and it will automatically enter into Window 

Screen Mode. You can use tools in main window and Floating Tools toolbar under this 

mode. 

 

Note: By default, the  and buttons are not displayed on the Floating Tools 

toolbar, you can add them manually through “System Setting > Toolbars”. 
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Frame Screen Mode 

You can use tools in main window and Floating Tools toolbar under this mode. 

 

To enter Frame Screen Mode, please select “View > Frame Screen”. 

 

 

 

Full Screen Mode 

Click  on Common Tools toolbar or Resource Panel, or select “View > Full Screen” 



SmartMedia IWB 

23 
 

to enter into Full Screen Mode. 

 

Under this mode, you can use tools in the Floating Tools toolbar. To exit full screen, 

click  at lower left corner of the screen. 

4.3 Show Mode 

If your courseware contains animation effects or interactive questions, you should 

present the courseware in Show Mode. During showing, you can do annotation with 

drawing tools on Floating Tools toolbar or do other auxiliary operations, but you 

cannot manipulate the objects, e.g. copy, paste and move. 
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To customize Show Mode, please click “Show Mode > Set Up Show” on Menu Bar. 

 

 

 

Page Settings: You can choose to show all pages or appointed page(s). 

 

Loop Show: Courseware will loop continuously until you press “Esc” Key. 

 

Auto Scroll: You can set interval time of turning page automatically. 

 

Turn Page: Click  or  at lower left corner to switch to previous or next page.  

 

You can select “One-click on Page to Play Animation” to turn page by single clicking 
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on blank part of page. 

 

 

4.4 Dual-user Mode  

Under Dual-user Mode, two people can write on the SmartMedia IWB simultaneously. 

 

1. To enable Dual-user mode, please select “Tools > Dual user” on Menu Bar, or click 

on Common Tools toolbar. 

 

Dual-user Mode for SmartMedia IWBs 

SmartMedia IWB CCD Series 

 

 Prompt: Under Dual-user Mode (Full screen), 

two users can use select, pencil, brush pen, pen, 

washing brush, board brush, eraser, line, shape and fill 

simultaneously. 

 

Dual-user Mode (Split Screen) 

 

Dual-user Mode (Full Screen)
 

 

2. In Dual-user Mode, two pens can write on the board simultaneously; however, 

Teacher Pen and Student Pen can only control its own Floating Tools toolbar 

respectively. See operation details below: 

Note:  

1. By default, all pages will be shown from beginning to end once without Loop Show and Auto 

Scroll. 

2. Interval time for Auto Scroll is 1-99 seconds. 
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 The handwriting will be recognized automatically while Student Pen uses 

“Handwriting recognition”. 

 

 The eraser (except “Erase All”) can clean the digital ink of the other when such 

writing process is paused. 

 

 When choosing “Erase All”, Teacher Pen can clean all the digital ink of both 

Teacher Pen and Student Pen, while Student Pen can only clean its own digital 

ink. 

 

 In Dual-user Mode, the mouse can only control teacher’s Floating Tools toolbar. 

 

 The Student Pen can not control the floating window or other tools, such as timer 

or screen tools. 

 Left hotkeys which teacher can use in Dual-user Mode: Select, Pens (double-click 

to change between four colors), Eraser, Application Shortcuts, Tool Shortcuts and 

Start (show minimized teacher’s Floating Tools toolbar); Right hotkeys which 

student can use in Dual-user Mode: Select, Pens, Eraser and Start (show 

minimized student’s Floating Tools toolbar). 

 

3. To exit Dual-user Mode: You have to use Teacher Pen to click on the button at the 

lower left corner of the board. If Student Pen has been manipulated in Dual-user Mode, 

when Teacher Pen wants to quit Dual-user Mode, a prompt window will popup like 

below: 



SmartMedia IWB 

27 
 

] 

4.5 Multi-user Mode  

Under the Board Mode, multi-users can write simultaneously, and recognize gestures 

such as Zoom, Rotate, etc., by input devices supporting Windows multi-touch. 

 

Before use Multi-user Mode, please make sure: 

1. Multi-touch is available in the whiteboard or touch screen you are using.   

2. The operation system you are using is WIN7 or WIN8. 

3. SmartMedia IWB software has been registered by a multi-user SN or USB Key. 

4. The Multi-user Mode can be activated by connecting computers with SmartMedia 

IWB CCD Series, without SN or USB Key need. 

 

To use Multi-user Mode: 

1. Activate Multi-user Mode as means mentioned above, then enter into Board Mode 

or Full Screen Mode in SmartMedia IWB software. 

2. Select a Pen from Drawing Tools toolbar, such as Pencil, Brush Pen, Pen, Board 

Brush, Washing Brush and Creative Pen, then multi-users can write simultaneously. 

3. You can Rotate or Zoom one or several objects selected in the whiteboard page by 

Gesture Recognition in Windows OS. 

4. Tick the Inertial Movement under “System Setting > 0ther Settings”, the object will 

speed up automatically according to the moving speed when moving the object. 
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Multi-user 

Mode 

 

Tips: Multi-users should use the same pen tool to write in Multi-user 

Mode. 

Gesture 

Recognition 

(Zoom and 

Rotate) 

            
Zoom                          Rotate 

Inertial 

Movement 

 

Select and pull the object to move it forward automatically. 
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Chapter 5 Working with SmartMedia IWB 

Software Files 

5.1 Create a New File 

When you start SmartMedia IWB Software, a new file opens automatically. However, 

you can create a new file at any time. 

 

Four ways to create a new file: 

1) Click “File > New” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar; 

4) Click “  > New” on Floating Tools toolbar. 

5.2 Open a File 

With SmartMedia IWB Software, you can open .CDF, .CDP, .pdf, .doc, .ppt, .xls, .docx, 

.pptx and .xlsx files in your local disk. Operation is as follow: 

 

1. Four ways to open a file: 

1) Click “File > Open” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar; 

4) Click “  > Open” on Floating Tools toolbar. 

Open window appears as follow: 
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2. Browse to select the file you want to open. 

 

3. Click “Open”. 

 

You can also drag the video files and office documents 

(.doc, .docx, .ppt, .pptx, .xls, .xlsx) directly into the whiteboard page to open. 

 

 

5.3 Save a File 

SmartMedia IWB Software can save your file in .cdf format. You can also save your 

file in other formats, including document format (.doc, .ppt, .xls), webpage format 

(.html) and picture format (.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,). Object and page 

in .cdf file can be re-edited by SmartMedia IWB Software. 

 

1. Four ways to save a file: 

1) Click “File > Save/Save as” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar; 

4) Click “  > Save/Save as” on Floating Tools toolbar. 

Save as or Save window appears as follow: 

 

Note: You can double-click a CDP file to enter Show Mode. 
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2. Select the destination folder and file type, enter a file name, and click “Save”. By 

default, the file will be named according to current time. 

 

 

Note: You can only save an existing file as to .bmp, .emf, .wfm, .jpg, .gif, .png and .tif 

formats. In Windows System, only under Administrator account can you 

save .doc, .xls, .ppt, .docx, .xlsx and .pptx files. 
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5.4 Save a File as Template 

If the layout of current file may be frequently used in future, you can also save it as 

template, which can be retrieved from Template tab.  

 

1. Two ways to save your file as template: 

1) Click “File > Save as Template” on Menu Bar; 

2) Click “  > Save as Template” on Floating Tools toolbar. 

Save as window appears: 

 

 

2. Click “Save” to save current file as template. By default, the template is saved in 

Customized Template folder and named according to current time.  

5.5 Multiple Tabs 

You can create or open several files at the same time in SmartMedia IWB Software, 

and click tabs to switch among them. 
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5.6 Encrypt a File 

You can encrypt .cdf file. The encrypted file cannot be opened without correct 

password. 

 

1. Two ways to encrypt a file:  

1) Click “File > Encrypt” on Menu Bar; 

2) Click “  > Encrypt” on Floating Tools toolbar. 

Input Password window appears: 

 

2. Enter password and confirm it, then click “OK”.  

 

3. Save current file in .cdf format. 

To modify the password, open the encrypted .cdf file and repeat above steps. 
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5.7 Enable Auto-save Function 

Auto-save function can minimize your data loss in case of unexpected problems. 

 

1. Two ways to enable Auto-save function: 

1) Click “File > Auto-save” on Menu Bar; 

2) Click “ > Auto-save” on Floating Tools toolbar. 

Auto-save window appears as follow: 

 

 

 

2. In this window, you can enable or disable Auto-save function; you can also set time 

interval and destination folder. 

5.8 Print a File 

We provide Print function in SmartMedia IWB Software. 

 

To print the current file, click “File > Print” on Menu Bar. 

 

To preview the pages before you print, click “File > Print Preview” on Menu Bar. 

 

To set the printer, click “File > Printer Options”. 

Note: If you have not added a printer, a Note window will prompt as follow when you print. 

Note: Password can be any character (case sensitive), with length up to 8 characters. 

Please be sure to remember the password after setting. Our company does not provide any 

service to crack any encrypted file. 
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5.9 Send a File 

Two ways to send current file as e-mail attachment in .cdf, .pdf, .ppt formats: 

1) Click “File > Send Mail” on Menu Bar; 

2) Click “  > Send Mail” on Floating Tools toolbar. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: For the first time you use “Send Mail”, please set Outlook correctly. 
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Chapter 6 Working with Pages 

6.1 Insert a Page 

Three ways to insert a blank page: 

1) Click “Insert > Blank Page” on Menu Bar; 

2) Click   on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

A blank page appears after the current page. 

6.2 Delete a Page 

1. Select the thumbnail of the page you want to delete on Page tab. 

 

2. Then do one of the followings: 

1) Click “Edit > Delete Page” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar; 

4) Click the menu arrow on page thumbnail, then select “Delete Page”; 

5) Right-click on page thumbnail, then select “Delete Page”. 

 

 

6.3 Copy/Cut/Paste a Page 

To copy a page: 

 

1. Select the thumbnail of the page you want to copy on Page tab. 
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2. Then, do one of the followings: 

1) Click the menu arrow on page thumbnail, then select “Copy Page”; 

2) Right-click on page thumbnail, then select “Copy Page”. 

 

To cut a page: 

 

1. Select the thumbnail of the page you want to cut on Page tab. 

 

2. Then, do one of the followings: 

1) Click the menu arrow on page thumbnail, then select “Cut Page”; 

2) Right-click on page thumbnail, then select “Cut Page”. 

 

To paste the copied or cut page:  

 

Do one of the followings: 

1) Click the menu arrow on page thumbnail, then select “Paste Page”;  

2) Right-click on page thumbnail, then select “Paste Page”. 
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The copied or cut page appears before the current page. 

6.4 Clone a Page 

This function allows you to insert a duplicate of an existing page. Operation is as 

follow: 

 

1. Select the thumbnail of the page you want to clone on Page tab. 

 

2. Then do one of the followings: 

1) Click the menu arrow on page thumbnail, then select “Clone Page”; 

2) Right-click on page thumbnail, then select “Clone Page”. 

 

The cloned page appears immediately after the current page. 

6.5 Clear a Page 

Three ways to clear all content on current page: 
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1) Click “Edit > Clear Page” on Menu Bar; 

2) Click the menu arrow on page thumbnail, then select “Clear Page”; 

3) Right-click on page thumbnail, then select “Clear Page”. 

 

6.6 Lock/Unlock a Page 

During Dual Page Display, you can select a thumbnail of the page you want to lock, 

and click its menu arrow to select “Lock Page”. When you switch pages, this page is 

locked, while the other one can be switched in Dual Page Display mode.  

 

To unlock a page, please select “Unlock page” in related thumbnail’s menu arrow. 

 

6.7 Insert Page Number 

To insert page number: 

 

1. Click “Insert > Page Number” on Menu Bar, then Insert Page Number window 
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appears. 

 

2. In this window, you can set page number position and starting page number. 

6.8 Display a Page 

You can display any page on whiteboard area. 

 

To display a page: Click a thumbnail of the page you want to display in Page tab. 

 

To display the first page: Click “View > First Page” on Menu Bar; or click  at 

bottom left corner of the page, then select “First Page”. 

 

To display the last page: Click “View > Last Page” on Menu Bar; or click  at 

bottom left corner of the page, then select “Last Page”. 

 

To display previous page: please do one of the followings. 

1) Click “View > Previous Page” on Menu Bar; 

2) Click  at bottom left corner of the page, then select “Previous Page”; 

3) Click  at bottom left corner of the page; 

4) Click  on Floating Tools toolbar. 

 

To display next page: please do one of the followings. 

1) Click “View > Next Page” on Menu Bar; 

2) Click  at bottom left corner of the page, then select “Next Page”; 

3) Click  at bottom left corner of the page; 

4) Click  on Floating Tools toolbar. 

6.9 Move a Page 

A whiteboard page can be infinitely extended. You can move a page to get more 
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space or to display any part of the page on screen.  

 

Three ways to move a page: 

1) Click “View > Move Page” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

6.10 Return a Page 

Three ways to return a moved page to its original position:  

1) Click “View > Return Page” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

6.11 Zoom a Page 

By default, whiteboard pages are displayed in their actual dimensions. But you can 

use the zoom tools to enlarge or reduce the size of whiteboard page. 

 

To zoom in or zoom out a page: 

 

1. Three ways to get the function of zoom tools: 

1) Click “View > Zoom in/Zoom out” on Menu Bar; 

2) Click  or  on Common Tools toolbar; 

3) Click  or  on Floating Tools toolbar. 

 

2. After the mouse pointer becomes a magnifier, click the page to enlarge or reduce it. 

When you click , you can also hold and drag a square to zoom in an area. 

 

To zoom a page to a preset percentage: 

 

1. Click “View > Zoom to” on Menu Bar, or click  on Common Tools toolbar. A 

menu will appear: 
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2. Specify a zoom percentage between 50% and 200% or select “Fit Page” to make 

the entire page fit your display. 

6.12 Set Page Background 

You can specify a single color, gradient, grid pattern, or an image as page background. 

Operation is as follow: 

 

To set page background: 

 

1. Two ways to get the page background setting tool: 

1) Click “Insert > Page Background” on Menu Bar; 

2) Click  on Common Tools toolbar. 

Following toolbar will appear: 

 

 

 

2. Select color, gradient, grid pattern, or image on this toolbar. 

 

Four ways to cancel page background: 

1) Click  on the above toolbar, then click the page; 

2) Click “Insert > Cancel Background” on Menu Bar; 

3) Click the menu arrow on page thumbnail, then select “Cancel Background”; 

 

 

 

4) Right-click on page thumbnail, then select “Cancel Background”. 
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6.13 Save a Page 

SmartMedia IWB Software can save every single whiteboard page in .cdf and .cdp 

formats. You can also save whiteboard page in other formats, including document 

format (.doc, .ppt, .xls), webpage format (.html), and picture format 

(.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,). Object in .cdf file can be re-edited by 

SmartMedia IWB Software. Operation is as follow: 

 

1. Select the thumbnail of the page you want to save on Page tab. 

 

2. Click the menu arrow on page thumbnail, and then select “Save”. 

 

 

 

The Save dialog box appears: 
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3. Select the destination folder and file type, enter a file name, and click “Save”. By 

default, the file will be named according to current time. 

6.14 Save a Page as Template 

If the layout of current whiteboard page may be frequently used in future, you can also 

save it as template, which can be retrieved in Template tab. Operation is as follow: 

 

1. Select the thumbnail of the page you want to save on Page tab. 

 

2. Click the menu arrow on page thumbnail, and then select “Save as Template”. 

 

 

 

The Save as dialog box appears: 
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3. Click “Save” to save the current page as template. By default, the template will be 

saved in User-defined Template folder and named according to current time.  

6.15 Print a Page 

1. Select the thumbnail of the page you want to print on Page tab. 

 

2. Three ways to print a page: 

1) Click “File > Print Current Page” on Menu Bar; 

2) Click the menu arrow on page thumbnail, then select “Print Page”; 

 

 

3) Right-click on page thumbnail, then select “Print Page”. 

Chapter 7 Creating Objects 

SmartMedia IWB Software provides many tools to create various objects. In Windows 

Mode, you can use tools on Floating Tools toolbar. In the main window, you can use 

tools on Menu Bar, Drawing Tools toolbar and Floating Tools toolbar. In Full Screen 

Mode, you can use drawing tools on Floating Tools toolbar. 

 

 

7.1 Freehand Drawing Tools 

Freehand Drawing Tools are the most frequently used tools, with which you can 

annotate, write and draw on the interactive screen. SmartMedia IWB Software 

Note: When creating objects, if the stroke color is the same as the background color, 

the stroke will be displayed in reversed color automatically. 
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provides seven Freehand Drawing Tools, including Pencil, Brush Pen, Pen, Washing 

Pen, Broad Pen, Creative Pen and Magic Pen. Each tool has its unique characters. 

 

1. Three ways to select a Freehand Drawing Tool: 

1) Click “Draw > Freehand Drawing Tools” on Menu Bar, then select a Freehand 

Drawing Tool; 

2) Select a Freehand Drawing Tool from Common Tools toolbar; 

3) Select a Freehand Drawing Tool from Floating Tools toolbar. 

 

2. Adjust its properties if necessary. Refer to 7.1.8 Customize Freehand Drawing 

Tools for details. 

 

3. Create freehand objects by writing or drawing on the interactive screen. 

7.1.1 Pencil  

Pencil  has the characteristic of trim and smooth writing, and is fit for calligraphy of 

letter, figure and common character. You can adjust color, thickness, transparency 

and arrow effect for Pencil tool.  

7.1.2 Brush Pen  

Brush Pen  is a writing effect based on the characteristic of traditional calligraphy 

from some Asian countries, such as China, Korea and Japan. It shows the writing art 

of brush pen brilliantly. You can adjust color and thickness for Brush Pen tool.  

7.1.3 Pen  

Pen  has the pen-writing characteristic which can show the art of pen-writing 

brilliantly and is fit for superscription, signature and other cases that need pen-writing 

effect. You can adjust color, thickness and transparency for Pen tool. 

7.1.4 Washing Brush  

Washing Brush  is a writing effect based on the writing feature of Arabic. You can 

adjust color, thickness and transparency for Washing Brush tool. 

7.1.5 Broad Brush  

Broad Brush  is a writing effect of using several washing brushes in different 

colors to write together, usually used in case requiring special emphasis, such as title 

and frame, etc. You can adjust color, thickness and transparency for Broad Brush tool.  
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7.1.6 Creative Pen  

Creative Pen  is a freehand drawing tool by which you can draw objects in 

gradient or pattern to add colorful elements to your courseware. You can adjust grid 

pattern, gradient, thickness and arrow effect for Creative Pen tool. 

7.1.7 Magic Pen  

Objects drawn by Magic Pen  will fade out in 8 seconds. Magic Pen also has tool 

recognition to open Reveal Screen, Spotlight, Magnifier and even to delete an object 

by drawing given shapes. You can adjust color, thickness and arrow effect for Magic 

Pen tool.  

7.1.8 Customize Freehand Drawing Tools 

You can customize the properties of Freehand Drawing Tools as follow. 

7.1.8.1 Color 

SmartMedia IWB Software provides 6 color buttons on Properties toolbar (except 

Creative Pen). Select one of them to change the color of Freehand Drawing Tool. To 

apply other colors, operation is as follow: 

 

1. Double-click any color button or click the menu arrow of Color section. 

 

2. Select the color you want from the Color list. The new color will replace the color in 

the current color button. 

 

 

 Note: 

1. Broad Brush is different from other Freehand Drawing Tools in color settings. There are 

6 color buttons in total. By selecting a color for each color button, you will get a 

combined writing effect of 6 colors. In case you don’t want to use 6 colors, for instance 

only 3, then set the last 3 color buttons as white. 

2. Creative Pen provides 6 gradients and 6 patterns by default. You can adjust color by 

clicking menu arrow or double-clicking any color button. 
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7.1.8.2 Thickness 

SmartMedia IWB Software provides 3 thickness buttons on Properties toolbar. Select 

one of them to change the thickness of Freehand Drawing Tool. To apply other 

thicknesses, operation is as follow: 

 

1. Double-click any thickness button or click the menu arrow of Thickness section. 

 

2. Select the thickness you want from Thickness list. The new thickness will replace 

the thickness in the current thickness button. 

 

7.1.8.3 Transparency 

SmartMedia IWB Software provides 3 transparency buttons on Properties toolbar. 

Select one of them to change the transparency of Freehand Drawing Tool. To apply 

other transparencies, operation is as follow: 

 

1. Double-click any transparency button or click the menu arrow of Transparency 

section. 

 

2. Select the transparency you want from Transparency list. The new transparency 

will replace the transparency in the current transparency button. 
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7.1.8.4 Arrow Effect 

SmartMedia IWB Software provides several arrow effects for Pencil tool, Creative Pen 

tool and Magic Pen tool. To apply an arrow effect, operation is as follow: 

 

1. Click the menu arrow of Arrow section. 

 

2. Select the arrow effect you want from Arrow Effect list. 

 

 

To customize your own line styles:  

1. Click  at the bottom of Line Style list. 

2. Select start arrow, end arrow and line pattern accordingly. 

 

 Note: You cannot set the transparency of Brush Pen tool.  
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7.1.8.5 Fill 

You can fill color, gradient, grid pattern, or image to a closed freehand drawing object. 

Refer to 7.11 Fill for details. 

7.1.8.6 Shape Recognition 

Pencil tool also has Shape Recognition function. If you enable this function, the stroke 

drawn by Pencil will be automatically revised to Solid Line, Arc, Circle, Rectangle, 

Triangle or Polygon, and adjacent Solid Lines will be automatically combined to 

polygons. To enable this function, click  on Properties toolbar. You can click and 

drag any corner point to alter the shape. 

 

7.1.8.7 Tool Recognition 

Magic Pen tool also has Tool Recognition function. If you enable this function, you can 

open Spotlight, Magnifier, Reveal Screen and Object Eraser with Magic Pen. 

 

 

Drawing a circle to open Spotlight. 

 

Drawing a square to open Magnifier. 

        

Drawing a left or right arrow to open 

Reveal Screen (Left-right). 

 

Drawing an up or down arrow to open 

Reveal Screen (Top-bottom). 

   

Drawing an inclined arrow to open Reveal 

Screen (All-directions). 

 

Scribbling on an object to clear it. 
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7.2 Line 

SmartMedia IWB Software provides different kinds of straight lines. To draw a straight 

line on screen, operation is as follow:  

 

1. Three ways to get Line tool: 

1) Click “Draw > Line” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

 

2. Choose one of available lines, and adjust its properties if necessary. Refer to 

following Customize Line for details. 

 

3. Create a straight line by pressing where you want the line to start and dragging to 

where you want the line to end. 

 

Customize Line 

To customize the properties of Line tool, for Color, Thickness, Transparency and 

Arrow Effect , please refer to 7.1.8 Customize Freehand Drawing Tools, details are 

as follow: 

 

Color: refer to 7.1.8.1 Color 

 

Thickness: refer to 7.1.8.2 Thickness 

 

Transparency: refer to 7.1.8.3 Transparency 

 

Arrow Effect: refer to 7.1.8.4 Arrow Effect 

 

Show Length 

When you add a line to your whiteboard page, you can display the line length. 

Operation is as follow: 

1. Click  on Properties toolbar. 

2. Select “Show Length”. 

 

You can also set the unit and decimal digits of length. To modify the length properties, 

operation is as follow: 

1. Click  on Properties toolbar. 

2. Select “Length Settings”. 

3. Set the unit and decimal digits of length. 
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7.3 Shapes 

SmartMedia IWB Software provides different kinds of 2D and 3D shapes. To add a 

shape on screen, operation is as follow: 

 

1. Three ways to get Shape tool: 

1) Click “Draw > 2D Shapes/3D Shapes” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

 

2. Select a 2D or 3D shape, and adjust its properties if necessary. Refer to following 

Customize Shapes for details. 

 

3. Create a shape by pressing where you want to place the shape on screen and 

dragging until the shape is shown in the size you want. 

 

Note: In order not to change the length display even when dragging the object, you can 

select “Lock” at right-click menu. 
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Customize Shapes 

You can customize the properties of Shapes tool. For Color, Thickness and 

Transparency, please refer to 7.1.8 Customize Freehand Drawing Tools, details are 

as follow: 

 

Color: refer to 7.1.8.1 Color 

 

Thickness: refer to 7.1.8.2 Thickness 

 

Transparency: refer to 7.1.8.3 Transparency 

 

For other properties, please see as follow. 

 

Style 

SmartMedia IWB Software provides 3 shape buttons on Properties toolbar of Shapes 

tool, including Rectangle, Triangle and Circle by default. To apply other shapes, 

operation is as follow: 

 

1. Two ways to get Shape tool: 

1) Click “Draw > 2D/3D Shapes” on Menu Bar; 

2) Double-click any shape button or click the menu arrow of Shape section. 

 

2. Select the shape you want from the Shape list.  

 

Note: You can create perfect circles, squares, triangles and other shapes by pressing 

and holding “Shift” key as you draw the shape. 
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Solid/Outlined Effect 

SmartMedia IWB Software allows you to adjust Solid/Outlined Effect for Shapes. To 

draw a solid shape, you can do as follow: 

1. Click  on Properties toolbar. 

2. Select “Solid Effect”. 

 

Otherwise, the shape will be outlined only. 

 

 

 

Regular Shape 

When this item is selected, the shape you create will be regular. 

 

Show Length 

When you add a shape to your whiteboard page, you can display the length of each 

side. The operation is the same as Show Length in 7.2 Line. 

 

 

Show Circum/Inner Circle 

You can display Circum Circle or Inner Circle for any Right Triangle, Isosceles 
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Triangle or Regular Shape. Operation is as follow: 

1. Click  on Properties toolbar. 

2. Select “Show Circum Circle” or “Show Inner Circle”. 

 

 

 

Fill 

You can fill color, gradient, pattern or image to a shape. Refer to 7.11 Fill for details. 

7.4 Point to Point 

This tool allows you to create a polygon or a polyline. Operation is as follow: 

 

1. Three ways to get Point to Point tool: 

1) Click “Draw > Point to Point” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

 

2. Adjust its properties if necessary. Refer to following Customize Point to Point for 

details. 

 

3. Click different points on screen to create a polygon or polyline. Double-click the last 

point to end the polygon or polyline. You can also overlap the last point with the first 

one to make a shape. 
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Customize Point to Point Tool 

 

You can customize the properties of Point to Point, including: 

 

Color: refer to 7.1.8.1 Color 

 

Thickness: refer to 7.1.8.2 Thickness 

 

Transparency: refer to 7.1.8.3 Transparency 

 

Straight Line Segment/Curve Segment 

 

You can use Straight Line Segment or Curve Segment to create a polygon or a polyline. 

Operation is as follow: 

1. Click  on Properties toolbar 

2. Select “Straight Line Segment” or “Curve Line Segment”. 

 

Solid/Outlined Effect 

SmartMedia IWB Software allows you to adjust Solid/Outlined Effect for a polygon. 

Operation is the same as you do for Shapes. Please refer to Solid/Outlined Effect in 

7.3 Shapes . 
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Fill 

You can fill color, gradient, pattern, or image to a polygon. Refer to 7.11 Fill for details. 

7.5 Function 

SmartMedia IWB Software provides different kinds of function graphs. To create a 

function graph on screen, operation is as follow: 

 

1. Three ways to get Function tool: 

1) Click “Draw > Function” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

 

2. Choose one of the available function graphs, and adjust its properties if necessary. 

Refer to following Customize Function for details. 

 

3. Click where you want to place the function graph on screen. 

 

On whiteboard page, you can click on the area of function curve (a rectangle area 

surrounding the function curve) to select only the function curve, as the following Fig. 

○1 ; you can also click on the area of coordinate system (outside the area of function 

curve) to select the whole function graph, as Fig.○2 . 

 

                 ○1                                   ○2  

Customize Function  

You can customize the properties of Function tool, including: 

 

Color: refer to 7.1.8.1 Color 

 

Thickness: refer to 7.1.8.2 Thickness 

 

Transparency: refer to 7.1.8.3 Transparency 
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Function Expression 

 

SmartMedia IWB Software provides various function expressions. To select a function 

expression, operation is as follow: 

 

1. Click the setting button of Function section. 

 

2. Select the function you want from the Function list.  

 

 

 

To customize your own function expression, you can do as follow:  

1. Click “Customized” at the bottom of the Function list; 

 

2. Define the function, domain, scale value and other settings. 
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Share Coordinate System 

You can put all functions together on one coordinate system by clicking  at the 

bottom of the Properties toolbar. If Share Coordinate System is selected already, you 

can click it again to cancel. 

 

 

7.6 Pie Chart 

You can use Pie Chart to illustrate related magnitudes, frequencies or percents. 

Operation is as follow: 

1. Three ways to get Pie Chart tool: 

1) Click “Draw > Pie Chart” on Menu Bar; 

2) Click  on Common Tools toolbar; 
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3) Click  on Floating Tools toolbar. 

 

2. Click where you want to put Pie Chart on screen. The setting window of Pie Chart 

will appear as follow. 

 

3. In above setting window, you can set Name, Value and Transparency for each 

section. You can also set Title, 3D Effect, Background Color, Transparency and Style 

for Pie Chart. 

 

4. Click “OK” button on the setting window, then relevant Pie Chart will be displayed 

on the whiteboard page. 

 

 

 Note:  

1. You can modify the magnitude of each sector and separate one or more sectors from Pie 

Chart. You can also use Fill tool to change the color of each sector. 

2. A maximum 20 characters for Name and 10 for Value in setting Pie Chart. 
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7.7 Bar Chart 

You can use Bar Chart to compare two or more values. Please do as follow to create a 

Bar Chart on screen. 

 

1. Three ways to get Bar Chart tool: 

1) Click “Draw > Bar Chart” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

 

2. Click where you want to put Bar Chart on screen. The setting window of Bar Chart 

will appear as follow. 

 

 

3. In above setting window, you can set Name, Value and Transparency for each bar. 

You can also set Title, Category (X) Axis, Value (Y) Axis, Background Color, 3D Effect, 

Transparency and Style for Bar Chart. 

 

4. Click “OK” on the setting window, then relevant Bar Chart will be displayed on the 

whiteboard page. 
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7.8 Table 

You can add tables to your page. After you create a table, you can insert text and 

object into the table cells and customize the table. 

7.8.1 Create a Table 

1. Three ways to get Table tool: 

1) Click “Draw > Table” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

 

2. Set row number and column number. You can also set the border color, thickness 

and transparency if you want. Refer to 7.8.9 Customize Table for details. 

 

3. Create a table by pressing where you want to place the table on screen and 

dragging until the table is in the size you want. 

7.8.2 Resize Column and Row 

To resize a column: 

1. Rest the cursor on column boundary you want to move until it becomes a resizing 

pointer; 

2. Drag the boundary to resize the column. 

 

To resize a row: 

1. Rest the cursor on row boundary you want to move until it becomes a resizing 

pointer; 

2. Drag the boundary to resize the row. 

7.8.3 Add Objects to Table 

To add an object to the table: 

1. Select the target object; 

2. Drag the object to the table cell. 

 

 

 Note:  

1. You can modify the magnitude of each bar directly on Bar Chart. You can also use Fill tool to 

change the color of each bar. 

2. A maximum 20 characters for Name and 10 for Value in setting Bar Chart. 
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To move object from one cell to another: 

1. Select the target object; 

2. Drag the object from one cell to another. 

 

To remove an object from a table: 

1. Click ; 

2. Select . 

3. Click the cell which includes the object. 

7.8.4 Select Table or Cell 

To select a table: 

1. Click ; 

2. Then do one of the followings: 

1) Click inside the table; 

2) Click outside the table, and drag a rectangle surrounding the table. 

 

To select a cell: 

1. Click ; 

2. Then do one of the followings: 

1) Click inside the table, and then click inside the cell; 

2) Click inside, but near to a corner of the cell, and then drag to the opposite corner. 

 

To select multiple cells: 

1. Click ; 

2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost 

cell. 

 

 

7.8.5 Move Table 

Operation is as follow: 

1. Select the table. 

2. Click the square at the upper left corner of the table, and then drag the table to a 

different position on the page. 

 Note: If you select multiple cells and drag them to a different position on the page, you 

will create a new table consisting of the selected cells and their contents. 
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7.8.6 Add/Remove Column and Row 

To add a column: 

1. Select a cell. 

2. Right-click in the cell, and then select “Insert Column”. 

 

A new column appears to the right of the current column. 

 

 

 

To add a row: 

1. Select a cell. 

2. Right-click on the cell, and then select “Insert Row”. 

 

A new row appears below the current row. 

 

To remove a column/row: 

1. Select a cell. 

2. Right-click on the cell, and then select “Delete Column” or “Delete Row”. 

7.8.7 Split and Merge Cell 

To split a cell: 

1. Select the cell. 

2. Right-click on the cell, and then select “Split Cell”. 

 

To merge cells: 

1. Select the cells. 

2. Right-click on the cells, and then select “Merge Cells”. 
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7.8.8 Insert Text into Cell 

1. Select the cell. 

2. Do one of the followings: 

1) Double-click the cell; 

2) Right-click on the cell, and then select “Insert Text”. 

7.8.9 Customize Table 

You can customize the properties of Table, including: 

 

Color: refer to 7.1.8.1 Color 

 

Thickness: refer to 7.1.8.2 Thickness 

 

Transparency: refer to 7.1.8.3 Transparency 

 

Column and Row number 

You can set column and row numbers directly on Properties toolbar. 

 

Fill 

You can fill color, gradient, pattern, or image to each cell. Refer to 7.11 Fill for details. 

7.9 Text 

You can insert text on a page and customize its font, size and color. 

7.9.1 Input Text on Page 

1. Three ways to input Text on the board page 

1) Click “Draw > Text” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

 

2. Click where you want the text to start on the page. Text Box and Font toolbar will 

appear. 
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3. Change the text format through Font toolbar if necessary. You can also annotate 

phonetic symbols for text in English by clicking .  

 

 

 

 

4. Type your text.  

 

5. After you finish inputting, click outside of Text Box. 

7.9.2 Input Text through On-screen Keyboard 

Click  on Font toolbar or Assistant Tools toolbar, then an On-screen Keyboard 

appears. You can input text through On-screen Keyboard. 

 

 Note: If you are teaching Chinese in your class, you need change the interface language to 

Chinese first. Get Text tool the same way and then you can click  to annotate phonetic 

symbols (Pinyin) for text in Chinese. However, you need to install Microsoft Pinyin IME 2003 to 

enable this function. 

 



SmartMedia IWB 

67 
 

 

7.9.3 Input Text through Handwriting 

SmartMedia IWB Software offers Handwriting Recognition function that can support 

Chinese Simplified, Chinese Traditional, English U.S., English U.K., French, German, 

Italian, Spanish, Japanese and Korean. Operation is as follow: 

 

1. Two ways to get Handwriting Recognition tool: 

1) Click  on Font toolbar or Assistant Tools toolbar; 

2) Click “Tools > Handwriting Recognition” on Menu Bar. 

 

A Handwriting Recognition toolbar appears. 

 

 

 

2. SmartMedia IWB Software can recognize your handwriting as Letter, Number or 

Symbol. You can click  on Handwriting Recognition toolbar, and select the 

recognition type. 

 

3. Write on the whiteboard page, then a menu appears and displays the list of 

matching words. 
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4. Select a word from the list of matching words. If you have opened a Text Box, the 

selected word will appear on Text Box. Otherwise, it will appear on the whiteboard 

page. 

 

 
 

5. After you finish inputting, click  on Handwriting Recognition toolbar. 

7.9.4 Import Text from .txt File 

SmartMedia IWB Software allows you to import text from .txt file to Text Box. 

Operation is as follow: 

 

1. After Text Box and Font toolbar appear, click  on Font toolbar. Open window 

appears: 

 

 
 

2. Browse to select the .txt file you want. 

 

3. Click “Open”, then text in the .txt file will be imported into Text Box. 

 

4. Change the text format through Font toolbar if necessary. 

 

5. Click outside of Text Box to finish. 

Note: 

1. You can use (Backspace), (Enter) and (Space) buttons on Handwriting 

Recognition toolbar to edit the text. 

2. In Windows 7 System, if your system language is not supported by the software, SmartMedia 

IWB Software V5.1 will download handwriting recognition from the operating system once you 

click . 
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7.9.5 Edit Text 

SmartMedia IWB Software also allows you to re-edit the text. Operation is as follow: 

 

1. Do one of the followings: 

1) Double-click the text object; 

2) Right-click on the text object, then select “Properties”; 

3) Select the text object, click its menu arrow, and then select “Properties”. 

 

Text Box and Font toolbar will appear. 

 

2. Modify the text in Text Box, and change text format through Font toolbar. 

Backspace: Click , the text cursor position will move a corner to the left, and delete 

the character on its left. 

 

7.10 Math Tools  

With Math Tools , you can measure an object and make labels on it. You can set 

default properties of the math tools by the following two ways: 

 

With Math Tools , you can measure an object and make labels on it. You can set 

default properties of Math Tools in the following two ways: 

 

1. Click “System Settings > Drawing Tools Properties”. The following window appears, 

and you can set color, thickness, transparency, decimal digits, unit, shape, etc. Then 

 Note: Right-click on Text Box, a menu with basic text editing functions will appear on 

the screen. See the picture as follow. 
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click “OK”; 

 

 

2) Right-click on the label object, and then set the properties on the following Object 

Properties window: 

 

7.10.1 How to Get Function of Math Tools 

Three ways to get Math Tools: 



SmartMedia IWB 

71 
 

1) Click “Tools > Math Tools” on Menu Bar, then select the math tool you need; 

 

2) Click  on Drawing Tools toolbar, and Math Tools toolbar appears as follow. 

Then select the math tool you need; 

 

3) Click  on Floating Tools toolbar, the above Math Tools toolbar appears upright. 

Then select the math tool you need. 

7.10.2 Dimension Label  

You can make a Dimension Label  for annotating distance between two points. 

How to add a Dimension Label on page after selecting the tool : 

1. Move the cursor onto the whiteboard page, determine the start point of the 

dimension, and click. 

2. Move the cursor to another point on the whiteboard page and click. These two 

points will be linked automatically, and the length will be displayed as follow. 
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7.10.3 Angle Label 

You can use Angle Label tool to measure an angle, and modify the magnitude of the 

angle again. 

How to add an Angle Label on page after selecting the tool : 

Move the cursor onto the whiteboard page and click to determine the vertex, click 

again to determine one side of the angle, then move the cursor, relevant angle will be 

displayed on the page as follow: 

 

 
 

 

7.10.4 Dividers 

You can use Dividers tool to draw an arc or a sector. 

 

 

 

Operations guide: 

 

Movement: Click top or left foot of the dividers, and hold to move the dividers to 

change its position; 

Radius: Click right foot of the dividers, and hold to move to left or right horizontally, 

then the length of radius will change and get displayed on the dividers; 

Drawing: Click and hold the drawing tool on the dividers, then rotate it for drawing.  

 Note: The displayed degree of Angle Label is the degree created by the second side 

rotating from the first side counterclockwise. 

Right foot 
Left foot 

Top  

Drawing tool 

Displaying radius length 
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7.10.5 Ruler 

You can use Ruler tool  to measure objects and to draw a line in any particular 

size (10cm by default; able to be extended infinitely).Operation is as follow: 

 

1. After selecting Ruler tool , move the cursor onto the whiteboard page, 

determine the position of the ruler and click, then the ruler will be displayed on the 

whiteboard page as follow: 

 

 

 

2. When rotating the ruler, the current angle of rotation is displayed in the center of the 

ruler. 

 

3. You can also use Freehand Drawing tools or Line tool to draw a straight line with a 

particular length along the scales of the ruler.  

 

 

7.10.6 Protractor 

You can add a protractor on the whiteboard page. You can also use the protractor to 

measure angle and draw arcs with a particular angle. Operation is as follow: 

 

1. After selecting Protractor tool , you can move the cursor onto the whiteboard 

page, determine the position of the protractor and click, then the protractor will be 

displayed on the whiteboard page as follow: 

 

 

 

2. You can select “Semicircle” (default) or “Circle” to display the protractor by clicking 

 or right-clicking the protractor as follow: 
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3. Click  or right-click the protractor to get the above menu for choosing Arc, Solid 

Sector or Hollow Sector, and then use Freehand Drawing Tools or Line tool to draw 

the selected shape along protractor scales as follows: 

 

 

 

To draw an arc: 

1) Select “Arc” from the right-click menu. 

2) Select a Freehand Drawing Tool or Line tool. 

3) Move the cursor near the outside edge (the edge with scales) of the protractor. The 

cursor will become an arc, indicating that you can start drawing an arc. 

4) Click and drag the cursor along the outside edge of the protractor to draw an arc. 

Release the click when the arc is in the desired angle. 

7.10.7 Right Triangle 

For your convenience, SmartMedia IWB Software offers two Right Triangle tools, 

including Isosceles Right Triangle and 30° Right Triangle. Operation is as follow: 

 

1. Move the cursor onto the whiteboard page, determine the position of the right 
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triangle and click, then the right triangle will be displayed on the whiteboard as follows: 

 

 

                Isosceles Right Triangle          30° Right Triangle 

 

2. You can use Freehand Drawing Tools and Line tool to draw a straight line along the 

scales of the right triangle. When you rotate the right triangle, the current rotation 

angle will be displayed in the center of the right triangle. 

 

 

 

 

7.11 Fill 

You can fill color, gradient, pattern or image to any closed geometry. 

 

To fill geometry: 

1. Do one of the followings: 

1) Click “Draw > Fill” on Menu Bar; 

Note: 

All Math Tools can be manipulated as an object. Refer to Chapter 8 Manipulating Objects 

for details. 
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2) Click  on Common Tools toolbar; 

3) Click  on Floating Tools toolbar. 

 

The Fill toolbar appears. 

 

 

 

2. Select one of the available colors, gradients, patterns, or images. 

 

3. Click the geometry. 

 

To apply other color: 

1. Double-click any color fill button, or click the setting button beside.  

2. Select the color you want from Color list.  

 

To apply other gradient: 

1. Double-click any gradient fill button, or click the setting button beside. 

2. Set the gradient in Gradient Editor.  

 

To customize the foreground and background colors of a Pattern Fill: 

1. Double-click any pattern fill button, or click the setting button beside. 

2. Set the foreground color and background color. 

 

To select an image as Image Fill: 

1. Double-click the image fill button, or click the setting button beside.  

 

Open window appears. 

 



SmartMedia IWB 

77 
 

 

 

2. Browse to select an image file. 

 

3. Click “Open”. 

 

To clear the fill effect: 

1. Click  button. 

2. Click the geometry. 

Gradient Editor 

Gradient Editor allows you to define a new gradient.  

 

 

 

To add a new gradient: 

1. Click below the gradient bar to define color stop(s). 

2. To adjust the color, click Color bar in Settings section, and select a color from the 

popup window. 

 

 

 Note: To delete an intermediate color stop, simply right-click the stop. 
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7.12 Formula Editor 

Formula Editor allows you to add complicated math formula or chemistry equation on 

the whiteboard page. 

 

To input a formula on a page: 

1. Do one of the followings: 

1) Click “Tools > Formula Editor” on Menu Bar; 

2) Click  on Drawing Tools toolbar; 

3) Click  on Floating Tools toolbar. 

 

2. Click on the page and Formula Editor window will appear. 

 

3. Enter formula in Formula Edit Box. 

 

 

 

 

4. Click on the page, and the formula you edit will appear. 

 

 

 Note: In Windows 7 System, you can click  in Formula Editor to enable 

Formula Recognition function, which allows you to enter formula through handwriting. 
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7.13 Eraser 

SmartMedia IWB Software provides five erasing methods, including Normal Erasers, 

Circle Eraser, Area Eraser, Object Eraser and Erase All.  

 

To select an eraser, do one of the followings: 

1) Click “Draw > Eraser” on Menu Bar, then select an eraser; 

2) Click  on Common Tools toolbar, then select an eraser; 

3) Click  on Floating Tools toolbar, then select an eraser. 

 

Normal Erasers  

Normal Erasers are used for clearing the digital ink created by Freehand Drawing 

Tools. There are six Normal Erasers in different sizes and shapes. Select one and 

place it on the whiteboard page to erase the digital ink. 

 

 

Circle Eraser  

Circle Eraser can delete any object in the selected circle. Select “Circle Eraser” and 

draw a circle around the object(s) you want to erase. 

 

Area Eraser  

Area Eraser can clear any object in the selected area. Select “Area Eraser” and drag 

a rectangle around the object(s) you want to erase. 

 

Object Eraser  

Object Eraser can erase any object on the whiteboard page. Select “Object Eraser” 

and click an object to clear it. 

 

Erase All  

Select “Erase All” and click on a page to remove all objects from the page. 

Note: Digital ink refers to objects drawn on screen by Pencil, Brush Pen, Pen, Washing 

Brush, Board Brush and Creative Pen. 
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7.14 Insert Picture 

You can insert pictures into a page. SmartMedia IWB Software 

supports .bmp, .wmf, .emf, .jpg, and .jpeg formats. 

 

To insert a picture: 

1. Click “Insert > Image” on Menu Bar. Open window appears as follow. 

 

 

2. Browse to select the picture you want to insert, and then press “Open”. 

 

3. Click on the page, then the picture will appear at the upper left corner of the page. 

7.15 Insert Flash 

To insert a Flash file into a page: 

1. Click “Insert > Flash” on Menu Bar. Open window appears as follow: 
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2. Browse to select the Flash file you want to insert, and then press “Open”. 

 

3. Click on the page, then the Flash file will appear at the upper left corner of the page. 

 

To play the Flash file, click  at its bottom left corner. 

7.16 Insert Video 

You can insert video files into a page, and play them as you like. 

 

To insert a video file: 

1. Click “Insert > Video” on Menu Bar. Open window appears as follow. 

 

 

 

2. Browse to select the video file you want to insert, and then press “Open”. 

 

3. Click on the page, then the video will appear at the upper left corner of the page. 

 

To play the video file, click  at its bottom left corner. 
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Chapter 8 Manipulating Objects 

For each object created on whiteboard page, SmartMedia IWB Software provides a 

variety of ways to manipulate and edit it. 

8.1 Marquee Handles 

SmartMedia IWB Software V5.1 provides frequently used edit tools in Marquee 

Handles according to the object you select. You can choose from these tools to edit 

the object. 

 

You need select the object first, and then Marquee Handles will appear. You can 

select a single object, multiple objects or all objects on a page. 

 

To select a single object: 

1. Do one of the followings: 

1) Click “Draw > Select” on Menu Bar; 

2) Click  on Drawing Tools toolbar; 

3) Click  on Floating Tools toolbar; 

2. Click the object you want to select. 

 

To select multiple objects: 

1. Do one of the followings: 

1) Click “Draw > Select” on Menu Bar; 

2) Click  Drawing Tools toolbar; 

3) Click  Floating Tools toolbar. 

2. Do one of the followings: 

1) Click the whiteboard page, and drag a rectangle around the objects you want to 

select; 

2) Press and hold “Ctrl” key, and then click the objects you want to select. 

 

To select all objects on a page: 

Do one of the followings: 

1. Click “Edit > Select All” on Menu Bar; 

2. Right-click the whiteboard page, then click “Select All”; 
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3. Press “Ctrl+A”. 

 

When an object is selected, a selection rectangle appears around the object. 

8.2 Right-Click Menu 

 

8.2.1 Copy/Cut/Paste/Delete Object 

You can copy or cut any object on a page, and paste it on the same or different pages.  

 

To copy an object: 

1. Select the object you'd like to copy. 

2. Do one of the followings: 

1) Click “Edit > Copy” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click the menu arrow of the object and select “Copy”; 

4) Press “Ctrl+C”. 



SmartMedia IWB 

84 
 

To cut an object 

1. Select the object you'd like to copy. 

2. Do one of the followings: 

1) Select “Edit > Cut” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Click the menu arrow of the object and select “Cut”; 

4) Press “Ctrl+X”. 

 

To paste the copied or cut object: 

1. Follow the steps above to copy or cut one or more target objects. 

2. If you want to paste the object onto a different page, display the page by selecting 

the page thumbnail on Page tab. 

3. Do one of the followings: 

1) Select “Edit > Paste” on Menu Bar; 

2) Click  on Common Tools toolbar; 

3) Right-click where you want to paste the object(s) on page, and select “Paste”;  

4) Press “Ctrl+V”. 

8.2.2 Clone Object 

You can use this function to create a duplicate of an object. 

 

To clone an object: 

1. Select the object you want to clone. 

2. Do one of the followings: 

1) Click “Edit > Clone” on Menu Bar; 

2) Click the menu arrow of the object(s) and select “Clone”. 

 

A duplicated object appears on the page. 

 

To clone an object using the Infinite Cloner: 

1. Select the object you want to clone. 

2. Do one of the followings: 

1) Click “Edit > Infinite Cloner” on Menu Bar; 

2) Click the menu arrow of the object and select “Infinite Cloner”. 

3. Drag the object to another position on the page. 

4. Repeat Step 3 as many times as you want. 

5. After cloning the object, repeat Step 2 to unselect Infinite Cloner. 

8.2.3 Rotate Object:  

1. Select the object 

When an object is selected, a selection rectangle appears around the object. You can 

find a Rotation Handle above the rectangle.   



SmartMedia IWB 

85 
 

2. Click the Rotation Handle, and then drag it in the direction you want to rotate the 

object. 

 

 

3. By default, the object rotates around its central point. You can define another base 

point by dragging the central point.  

 

 

8.2.4 Resize Object:  

1. Select the object 

When an object is selected, a selection rectangle appears around the object. At the 

lower right corner of the rectangle, you can find a Resize Handle. 

 

2. Click Resize Handle, and then drag it to increase or reduce the object size. 

 

 In case that you select several objects, simply drag the handle of any object 

 

 

 

Note:  If you have selected several objects, drag the Rotation Handle of one object, and all 

other selected objects will rotate automatically. 
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8.2.5 Move object 

You can move objects to another position on the same page. You can also move 

objects to another page. 

 

To move the object to another position on the same page: 

1. Select one or more objects. 

2. Drag the object(s) to a new position on the page. 

 

 

 

To move objects to another page: 

1. Select one or more objects. 

2. Drag the object(s) onto the thumbnail of another page on the Page tab. 

 

 

8.2.6 Group objects 

You can group several objects together, and manipulate or edit them as though they 

were a single object. 

 

To group objects: 

Note: If you have selected several objects, drag the Resize Handle of one object, and all 

other selected objects will be resized automatically. 
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1. Select the objects. 

2. Do one of the followings:  

1) Select “Format > Group” on Menu Bar; 

2) Right-click any selected object, then select “Group”; 

3) Click the menu arrow of any selected object, and then select “Group”. 

 

 

 

To ungroup objects: 

1. Select the group. 

2. Do one of the followings:  

1) Select “Format > Ungroup” on Menu Bar; 

2) Right-click the group, then select “Ungroup”; 

3) Click the menu arrow of the group, then select “Ungroup”. 

8.2.7 Arrange Stacked Objects 

If objects overlap on a page, you can change the stacking order. Operation is as 

follow: 

1. Select the object. 

2. Do one of the followings: 

1) Select “Format > Arrange” on Menu Bar, and select “Bring to Front”, “Send to Back”, 

“Bring Forward”, or “Send Backward” from the submenu; 

2) Right-click the selected object, and select “Bring to Front”, “Send to Back”, “Bring 

Forward”, or “Send Backward”; 

3) Click the menu arrow of the object, and select “Bring to Front”, “Send to Back”, 

“Bring Forward”, or “Send Backward”. 

8.2.8 Align Objects 

1. Select the objects. 

2. Do one of the followings: 

1) Select “Format > Align” on Menu Bar, and select an alignment type; 

2) Right-click the selected objects, select “Align” and then an alignment type; 

3) Click the menu arrow of the objects, select “Align” and then an alignment type. 

Note:  

1. You can not group Label Tools, Function Tools, Math Tools, Pie Chart and Bar 

Chart. 

2. When you draw or write on the whiteboard page with Freehand Drawing Tools, 

SmartMedia IWB Software can automatically group the objects you create in close 

proximity, enabling you to interact with these objects as a single object. Refer to Auto 

Group Settings for details. 
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8.2.9 Mirror Object 

1. Select one or more objects. 

2. Do one of the followings: 

1) Right-click any selected object, then select “Mirror Left”, “Mirror Right”, “Mirror Up” 

or “Mirror Down”; 

2) Click the menu arrow of any selected object, then select “Mirror Left”, “Mirror Right”, 

“Mirror Up” or “Mirror Down”. 

 

 

8.2.10 Show/Hide Object 

1. Select one or more objects. 

2. Do one of the followings: 

1) Right-click any selected object, then select “Show” or “Hide”; 

2) Click the menu arrow of any selected object, then select “Show” or “Hide”. 

 

 

8.2.11 Insert Annotation 

SmartMedia IWB Software allows you to add your own notes and annotations to an 

object, helping to make it easier to share and reuse. 

 

To add annotation to an object: 

1. Select an object. 

2. Do one of the followings: 

1) Select “Format > Insert Annotation” on Menu Bar; 

2) Right-click the selected object, then select “Insert Annotation”. 

An annotation box appears on the right side of the whiteboard page. 

3. Input annotation on the annotation box. 

4. You can drag the annotation box to change its location. 

 

To modify the annotation: 

Double-click the annotation box, and then edit the content. 

 

To remove the annotation: 

Do one of the followings: 

Note: You can not show or hide Simulation and Multimedia objects in Subject 

Tools, Brush Pen, Creative Pen, Label Tools, and Function Tools. 

 

Note: You can not mirror Simulation and Multimedia objects in Subject Tools, 

Label Tools, and Function Tools. 

 



SmartMedia IWB 

89 
 

1) Select “Format > Delete Annotation” on Menu Bar; 

2) Right-click the selected object, then select “Delete Annotation”. 

8.2.12 Flip Object 

1. Select one or more objects. 

2. Do one of the followings: 

1) Select “Format > Flip Horizontally/Flip Vertically” on Menu Bar; 

2) Right-click any selected object, then select “Flip Horizontally” or “Flip Vertically”; 

3) Click the menu arrow of any selected object, then select “Flip Horizontally” or “Flip 

Vertically”. 

8.2.13 Insert Object to Background 

1. Select one or more objects. 

2. Select “Format > Insert to Background” on Menu Bar. 

 

Once inserted to background, the object(s) cannot be manipulated and edited. 

8.2.14 Save Object as Image File 

You can save one or more objects as image files in .bmp, .png, .gif, .jpg, .emf, .wmf, 

or .tif format. Operation is as follow: 

1. Select the object you'd like to save. 

2. Click the menu arrow of the object and select “Save as”. 

 

Save as window appears as follow: 
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3. Select the destination folder and file type, enter a file name, and click “Save”.  

8.2.15 Lock Object 

You can lock an object to prevent its modification, movement or rotation. You may also 

unlock it at any time. 

 

To lock the object in place: 

1. Select one or more objects. 

2. Do one of the followings: 

1) Select “Format > Lock” on Menu Bar; 

2) Right-click any selected object, then select “Lock”; 

3) Click the menu arrow of any selected object, then select “Lock”. 

 

To unlock the object(s): 

1. Select one or more locked objects. 

2. Do one of the followings: 

1) Select “Format > Unlock” on Menu Bar; 

2) Right-click any selected object, then select “Unlock”; 

3) Click the menu arrow of any selected object, then select “Unlock”. 

 

To unlock object 

1. Select one or more locked objects. 

2. Do one of the followings: 

Select “Format > Unlock” on the Menu Bar. 

Right-click any one of the selected objects, then select “Unlock”. 

Click the menu arrow of any one of the selected objects, then select “Unlock”. 

8.2.16 Add Hyperlink to Object 

You can hyperlink any object on the whiteboard page to a web page, or a file on your 

computer. 

 

To add hyperlink to an object: 

1. Select the object. 

2. Do one of the followings: 

1) Right-click the selected object, then select “Hyperlink”; 

2) Click the menu arrow of the object, then select “Hyperlink”. 

 

Hyperlink window appears as follow: 



SmartMedia IWB 

91 
 

 

 

3. Do one of the followings: 

1) To hyperlink the object to a web page or a file on your computer, select “Web Page 

or File”, and then enter the address of the web page or file. You can also browse and 

select the file directly; 

2) To hyperlink the object to a whiteboard page, select “Board Page”, and then specify 

the page number. 

4. If you want to add sound effect when launching hyperlink, browse and select an 

audio file for Sound Effect section. You can also enter the audio file path directly in the 

address box. 

5. Do one of the followings: 

1) If you want to open the link by clicking the corner icon, select “Corner Icon”; 

2) If you want to open the link by clicking anywhere in the object, select “Object”. 

6. Click “OK”. 

 

If you select “Corner Icon”, an icon  appears at the lower left corner of the object. 

 

When the object is hyperlinked to an image file, audio file, or video file, our software 

will display or play the file directly on the whiteboard page. Meanwhile, you can use 

Freehand Drawing Tools to annotate on the hyperlinked files.  

 

To stop displaying or playing the linked image/audio/video file: 

1. Do one of the followings: 

1) Click “Draw > Select” on Menu Bar; 

2) Click  on Drawing Tools toolbar; 

3) Click  on Floating Tools toolbar. 

2. Click outside the displaying or playing window. 
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To remove the hyperlink from an object: 

1. Select the object. 

2. Do one of the followings: 

1) Right-click the selected object, then select “Remove Hyperlink”; 

2) Click the menu arrow of the object, then select “Remove Hyperlink”. 

8.2.17 Review Operation 

When you are creating and manipulating objects, SmartMedia IWB Software 

automatically records your operation, and allows you to review them anytime. 

Operation is as follow: 

1. Select the object. 

2. Do one of the followings: 

1) Right-click the selected object, then select “Review Operation”; 

2) Click the menu arrow of the object, then select “Review Operation”. 

8.2.18 Review Freehand Drawing 

SmartMedia IWB Software can review the stroke order for objects created by 

Freehand Drawing Tools. Operation is as follow: 

1. Select the object. 

2. Do one of the followings: 

1) Right-click the selected object, then select “Review Freehand Drawing”; 

2) Click the menu arrow of the object, then select “Review Freehand Drawing”. 

8.2.19 Change Object Properties 

You can select an object on the page and change its properties. The properties you 

can change depend on the object you select. Operation is as follow: 

1. Select the object. 

2. Do one of the followings: 

1) Double-click the object; 

2) Right-click the object, then select “Properties”; 

3) Click the menu arrow of the object, then select “Properties”. 

 

 

 Note: 

1. If you want to hyperlink an object to a video or audio file, please install Windows Media 

Player V9.0 (or above) first. 

2. The supported video and audio file formats include .mp3, .midi, .wav, .wma, .avi, .wmv, 

 .mpg, .mpeg, .dat, .asf, .rm, .rmvb, .vob and .flv. 

3. The supported audio file formats for Sound Effect include .mp3 and .wav. 
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Chapter 9 Operation Review 

When you are creating and manipulating objects, SmartMedia IWB Software 

automatically records your operation, and allows you to review them anytime. 

 

By default, you can find Operation Review toolbar at the bottom left of the whiteboard 

area. 

 

1. Click  to start reviewing your operation on the whiteboard page. When 

SmartMedia IWB Software is playing your operation record, you can use Freehand 

Drawing Tools to annotate on the page. After the playing is finished, SmartMedia IWB 

Software will prompt you to save your annotations. 

2. To play at a specific point, simply move the tracking button on the position slider. 

 

3. Click  to pause playing. 

4. Click  to stop playing. If you have added some annotations during playing, 

SmartMedia IWB Software will prompt you to save your annotations. 

5. Click  to pop up the setting menu. 

 

 

First Page/Previous Page/Next Page/Last Page: Click these buttons to snap to 

relevant pages. In case you click these buttons during operation review, SmartMedia 

IWB Software will snap to relevant pages. 

 

Play: Play your operation record on the whiteboard page. 
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Stop: Stop playing your operation record. 

Speed: Set the playing speed. Large the multiplication is, higher the speed will be. 

 

Play from Current Page: Play your operation record from current page to the last 

page. 

 

Play Current Page Only: Play your operation record on current page only. 

 

Loop: Repeat playing when selected. 

 

Toolbar Position: Adjust the position of Operation Review toolbar. 

6. You can also snap to previous page or next page by clicking  or . 
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Chapter 10 Resource Panel 

On the left side of SmartMedia IWB Software main window is Resource Panel, which 

allows you to browse, search, access, and manage resources for SmartMedia IWB 

Software, and also make a courseware. Resource Panel consists of 6 tabs, including 

Page, Subject Tools, Template, Resource Library, Search Tool, Local and Courseware 

Making Panel. 

 

To move Resource Panel: 

Click  at the bottom left to move Resource Panel to the other side of the main 

window. 

Click  again to move back Resource Panel. 

 

To hide Preview pane of Resource Panel: 

Click  at the bottom left. 

 

To hide/display the entire Resource Panel:  

Deselect/select it in “View >Toolbar”. 

 

To hide/display some tabs in Resource Panel：  

Deselect/select them in “System Settings > Toolbars > Resource Panel”. 

10.1 Page 

Page tab provides an overview of current files, displays all of the pages as thumbnails, 

and automatically updates these thumbnails as you change page contents. 
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Page tab provides 2 preview modes: List Mode and Tile Mode. In List Mode, click the 

page thumbnail to enter the relevant page. In Tile Mode, double-click the page 

thumbnail to enter the relevant page. 

 

To rename the page, double-click the title under the page thumbnail, and then enter a 

new name. 

10.2 Subject Tools 

In Subject Tools tab, you can find numerous useful interactive tools categorized by 

subject. 

 

Two ways to add a subject tool: 

1. Select a subject tool thumbnail and click on the page, then the subject tool will 

appear on the page; 

2. Select a subject tool thumbnail and drag a rectangle on the whiteboard page, then 

the subject tool will appear on the page. 

 

 

10.3 Template  

Template tab offers various templates. You can also save a whiteboard page or a 

whiteboard file as template. 

 

Note: Subject Tools tab is available only after SmartMedia IWB or a USB Key is 

connected to your computer. 
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To open a template: 

1. Select the template thumbnail you want to insert to the whiteboard in the preview 

area. 

2. Click on the page (you can also drag the template onto the page), the relevant 

template will be inserted into next page. 

 

To manage the template resources: 

1. Select a template folder. 

2. Do one of the followings: 

1) Right-click the selected folder; 

2) Click the menu arrow of the folder. 

 

A menu appears as follow: 

 

3. In this menu, you can create new subfolder, delete folder, import template file, 

import and export template folder. 

10.4 Resource Library 

Resource tab provides huge amount of pictures and multimedia resources for you to 

use in the presentation. 



SmartMedia IWB 

98 
 

 

 

Three ways to add a picture or multimedia resource to whiteboard page:  

1. Select a resource thumbnail and click on the page, then the resource will be 

inserted into the page; 

2. Select a resource thumbnail and drag a rectangle on the whiteboard page, then the 

resource will be displayed according to the size of the rectangle. When dragging the 

object, you can press “Shift” key to keep its aspect ratio; 

3. Select a resource thumbnail and drag it onto the page, then the resource will be 

inserted into the page. 

You can also insert resources into whiteboard page from “Insert” on Menu Bar, and 

select “Image File”, Flash File” or “Audio/Video File” as you need. 

 

 

 

To play the audio/video resource in the page:  

You can set a video clip to play, or capture an image from the video and insert it into 

page.  

To set a video clip, please click “Video Clip” button, then a time bar and a list will show. 

Please drag the time bar to set the beginning and ending points, and click “Clip”, then 

clipped videos will be added into the list. You can rename or delete these clipped 

videos from the list. Please select a clipped video and click “Play” to watch it. “Play in 

Order” is available. 

Note: When you want to use picture resource in .edf format from Favorite folder, only 

the first and third methods are available. 
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To annotate on the video: 

During video playing, you can also do annotation on it. When you annotate, the video 

will stop playing. The annotation will be sent to back layer when the video play again. 

 

SmartMedia IWB Software also provides Favorite folders for picture and multimedia 

resources. You can add pictures or multimedia objects on the page to these folders. 

 

To add a picture or multimedia object on page to Resource Library or Favorite 

folder: 

1. Select Resource Library or Favorite folder on Resource tab. 

2. Select an object on the page. 

3. Drag the object onto the preview area. 

 

To delete an object on page to the Resource Library or Favorite folder 

1. Select Resource Library or Favorite folder on Resource tab; 

2. Right-click the object in the preview area, and select “Delete”. 

 

To manage Resource Library or Favorite folder: 

1. Select Resource Library or Favorite folder on Resource tab. 

2. Do one of the followings: 

1) Right-click the folder; 

2) Click the menu arrow of the folder. 

 

A menu appears as follow. 
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3. In this menu, you can create new subfolder, delete, rename, refresh folder, and 

import resource file and folder in your computer. 

 

 

10.5 Search Tool  

By Search Tool, you can translate a word or sentence into target language, look it up 

in dictionary, and search images for it. It also allows you to insert search results into 

the page.  

Note:  

1. Recently Used folder will automatically save your currently used pictures to facilitate your 

future use. 

2. You can only delete and rename the self-added folders. 

3. You can only import picture resources in .bmp, .wmf, .emf, .jpg, .jpeg and .gif formats, and 

multimedia resources in .avi, .wmv, .asf, .dat, .mpg, .mpeg, .rm, .rmvb, .mov, .vob , .mp3, 

 .mp4, .wav and .flv formats. 
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To translate or look up a word/sentence: 

1. Enter the word or sentence you want to translate or look up in dictionary.  

2. Select “Translation” or “Dictionary” in Type options. 

3. Choose the source language and target language. 

4. Click “Search”. You can insert search results into current page by clicking “Insert 

to Current Page”. 

5. You can re-edit the search result inserted into page by double click it. 

 

To search images for a word: 

1. Enter the word you want to search. 

2. Select “Gallery” in Type options. 

3. Click “Search”. You can select “Open from Webpage” to show search results in a 

webpage. If you want to insert an image in search results into page, you can click 

and drag it to any blank part of the page. 

10.6 Local 

Local tab allows you to add EDF, BMP, EMF, WMF, TIF, JPG, GIF, PNG, CDF, SWF, 

AVI, WMV, ASF, DAT, MPG, MPEG, RM, RMVB, MOV, VOB and FLV files in your 

computer to the whiteboard page. 

Operation is as follow: 

1. Select relevant file in the preview area. 

2. Click on the page, or drag the file onto the page, then the file will be inserted into 

the page as an object. 

 

The inserted file can be manipulated as an object and saved into Favorite folder. 
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10.7 Courseware Making Panel 

In Courseware Making Panel, you can add animation effects for objects and pages, 

and can also insert questions into your courseware.  

 

 

10.7.1 Object Effect  

You can set Entrance, Emphasis and Exit effects for any object on the page.  

Meanwhile, you can make the object move along the preset motion paths. 

 

Add Effect 

You can add four kinds of animation types for the single or several selected objects on 

the current page, such as “Entrance”, “Emphasis”, “Exit” and “Motion Paths”. 

 

Operation is as follow: 

1. Select one or several objects that you want to add effects. 

2. Click “Add Effect”, and select an effect type from the popup menu.  

Note:  

1. The preview area can display files in any format, but only EDF, BMP, EMF, WMF, TIF, JPG, 

GIF, PNG, CDF, SWF, AVI, WMV, ASF, DAT, MPG, MPEG, RM, RMVB, MOV, VOB, MP3, 

MP4, WAV and FLV files can be added to the whiteboard page. For a file in other format, you 

can double-click the thumbnail to open it. 

2. For a picture in BMP, JPG, JPEG or TIF format, you can adjust its transparency by 

changing its properties. 
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Note: When adding effects, you can preview the added effects if you check “Auto Preview” 

beforehand. 

 

3. After adding effects, the effects will be displayed in Effects list according to the 

order.  

 

Set Effect 

You can customize the current selected effects. 
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Start 

You can customize the way of playing the effects. The system offers you three ways: 

“On Click” (default), “With Preview” and “After Preview”.  

 

 

 

Note: By moving the animation path shown in Animation Track list, you can adjust the 

playing time for every animation. 

 

Speed 

You can customize the playing speed of the effects. The system offers you five 

different speeds, including “Very Slow (5s)”, “Slow (3s)”, “Medium (2s; default)”, “Fast 

(1s)” and “Very Fast (0.5s)”.  

 

Two ways to customize the speed: 

1. Select the object from Effects list, and then select an appropriate speed value 

from the drop-down speed box; 

2. Adjust the animation track in Animation Track list. Longer the track is, lower the 

speed will be. 

 

 

Repeat 

The system offers many different kinds of repeat times (“No Repeat” by default). To 

customize the repeat times, simply select an item from the drop-down repeat box.  
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Sound 

The system offers you more than 20 kinds of sound effects (“No Sound” by default). 

To customize the sound effect, simply select an item from the drop-down sound box. 

Besides, you can add sounds as you like.  

 

 

 

Property 

The drop-down menu of property may vary according to different animation effects. 

You can adjust the property value to change the playing effect. (e.g.: As for “Blinds”, 

you can adjust it to “Blinds Horizontal” or “Blinds Vertical” by changing the property 

value.) 

 

 

 

Edit Effect 

You may change animation effects and adjust their playing order. 
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Change Effect 

Operation is as follow: 

1. Select the object that you want to change.  

 

 

 

2. Click “Change”, and select appropriate animation effects from the drop-down menu. 

 

 

 

Change Playing Order  

1. Select the object from Animation Object list. 
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2. Click “Move up” or “Move down” . 

 

Remove Effect 

You can remove the object effects that you don’t need from Animation Object list. 

Operation is as follow: 

1. Select the animation object that you want to remove.  

 

 

 

2. Click “Remove”. 

 

 Note:  

1. When the object is removed, all the effects added on it will be deleted automatically.  

2. You can remove several animation objects at the same time by pressing “Shift” key. 
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Auto Preview 

Users can preview the selected object effects. Operation is as follow: 

1. Select the object that you want to preview.  

2. Click “Current Preview”. 

 

 

3. After the effect preview is over, the software will stop preview automatically. 

 

Playing Preview 

This function enables you to preview all of the object effects from the current page.  

10.7.2 Page Effect 

Add Page Effect 

Several effects can be added to a page, including Blinds Horizontal, Blinds Vertical, 

Comb Horizontal, Comb Vertical, Cover down, Split Horizontal in, etc. Operation is as 

follow: 

1. Click “Page”.   

2. Select relevant effect from the drop-down menu.  

3. Click the selected effect. 

4. Click “Apply to All Pages”, then all other pages will share the same effects with the 

current one. 
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Customize Page Effect 

You can customize the page effects, including playing speed and sound. Operation is 

as follow: 

1. Click “Page”. 

2. Select the page effect you want to customize. 

3. Select the desired speed from Speed list. 

 

 
 

 

 

4. Select the desired sound effect from Sound list. 

 

Change Page Effect 

You can change page effects upon actual needs. Operation is as follow: 

Note: By default, the speed is “Medium (2s)”. 
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1.  Click “Page”. 

2. Click “Change”, then select the page effect you want to change. 

 

 

 

3. Click the desired page effect. 

 

Delete Page Effect 

You can delete any page effect as you want. Operation is as follow: 

1. Click “Page”. 

2. Select the page effect you want to delete. 

 

 

 

3. Click “Remove”. 

 

Note: You can also remove page effects by deleting the page. To delete several 

animation effects at the same time, press “Shift” key and select them one after another. 
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10.8 Add Interactive Quiz 

You can carry out interactive quizzes in your classroom. The software provides you 

with common question types, including Monomial Choice, Multiple Choice, True or 

False, Gap Filling and Vote, which can help to engage your students to greater extent.   

10.8.1 Insert Question 

You can add one or more questions to your page. Operation is as follow: 

1. Click the icon of question type you want to insert on Question Setting Panel. 

 

 

2. Click “Insert”. 

 

3. The question type you select will be shown on current page. 

 



SmartMedia IWB 

112 
 

 

10.8.2 Edit Question 

You can edit the interactive questions you insert. 

 

Operation is as follow: 

1. Activate Title or Option text box.  

Do one of the followings: 

1) Double-click Title or Option text box; 

2) Click “Insert Text” and Title or Option text box in consequence. 

3) Select the Title or Option text box, and click  on Marquee Handles. 

 

 

2. Edit the question in the text box. 

3. To exit the text box, simply click any blank part of the page.  

 

 

Note:  

1. You can only insert one interactive question per page. 

2. To change the question type, simply select another question icon and click “Insert”. 

3. You can delete the inserted question by clicking “Delete”. 
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Customize Question 

You can change the properties of your question. 

 

Options: The number of options for Monomial Choice and Multiple Choice can range 

from 2 to 8 (default: 4). You can adjust it by typing a number in Options text box or 

operating Options button. 

 

Correct Answer: You can set a correct answer for the question. 

 

Time: The time range is between 1s and 120s (default: 20s). You can adjust it by 

typing a number in Time text box or operating Time button. 

 

Points: It ranges from 1 point to 100 points (default: 10 points). You can adjust it by 

typing a number in Points text box or operating Points button. 

 

Chart: You can select Pie Chart or Bar Chart to reflect voting statistics.  

 

Note: In Gap Filling, you can set one or more correct answers to a question. 

Note:  

1. You can drag the title or option text box to change its position. 

2. You can not input text in the gap when you insert a Gap Filling Question. 

3. You can double-click “OK” to customize properties of the button, such as name and 

background. 
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Chapter 11 Assistant Tools 

SmartMedia IWB Software features with some useful assistant tools to make your 

teaching and presenting more convenient and efficient. The assistant tools include 

Screen Tools, Math Tools, Screen Capture, Screen Record, Special tools, and Quick 

Access to Application. 

11.1 Screen Tools 

11.1.1 Spotlight 

Spotlight can draw attention to an area of the screen. You can operate Windows 

system in the highlighted area. Operation is as follow: 

 

1. Four ways to get the function of Spotlight: 

1) Click “Tools > Spotlight” on Menu Bar; 

2) Click  on Assistant Tools toolbar; 

3) Click  on Floating Tools toolbar. 

4) Click “Start>Programs>SmartMedia IWB Software V5.1 > Screen 

Tools>Spotlight”. 

 

2. Default shape of Spotlight is circle. You can drag the rim to zoom and move the 

Spotlight. 

3. You can click  on the screen bottom right to adjust the properties of Spotlight, 

such as Shape, Background Color and Transparency, and you can do annotation on 

the Spotlight background area by clicking “Annotation”. Click “Clean Annotation” to 

clean your annotation. If you close Spotlight without selecting “Clean Annotation” or 

“Reset to Default”, your annotation will be shown next time when you use Spotlight. 
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4. To close Spotlight, do one of the followings: 

1) Click  on the screen bottom right, then select “Exit”; 

2) Click  on the screen bottom right. 

11.1.2 Reveal Screen 

The Reveal Screen function can cover and reveal the information on your screen. You 

can operate Windows system in the revealed area. Three revealing methods are 

provided: top-bottom, left-right, all directions. 

 

1. Four ways to get Reveal Screen function: 

1) Click “Tool > Reveal Screen” on Menu Bar, then select a revealing method on the 

submenu; 

2) Click any Reveal Screen button on Assistant Tools toolbar; 

3) Click any Reveal Screen button on Floating Tools toolbar; 

4) Click “Start>Programs>SmartMedia IWB Software V5.1>Screen Tools>”, select a 

revealing method. 

 

 

 

2. You can drag the arrows to reveal screen horizontally and longitudinally, and from 

center to all directions.  

Note：In Default, the Reveal Screen button on Assistant Tools Toolbar and Floating Tools Toolbar is 

“all directions”; if you want other revealing methods, you can click “System setting>Toolbars>” on Menu 

Bar and then add other revealing methods to “Assistant Tools” and “Floating Tools” respectively. 
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3. You can click  on the screen bottom right to adjust the properties of Reveal 

Screen function, and you can do annotation on the Reveal Screen background area 

by clicking “Annotation”. Click “Clean Annotation” to clean your annotation. If you 

close Reveal Screen without selecting “Clean Annotation” or “Reset to Default”, your 

annotation will be shown next time when you use Reveal Screen. 

 

       

4. To exit the Reveal Screen function, do one of the followings: 

1) Click  on the screen bottom right, then select “Exit”; 

2) Click  on the screen bottom right. 

11.1.3 Screen Arrow 

You can place a large arrow on the interactive screen to draw attention to a screen 

area. Right-click the arrow, you can change the background color, direction and 

transparency of the arrow. 

 

1. Four ways to get Screen Arrow function: 

1) Click “Tools > Screen arrow” on Menu Bar; 

2) Click  on Assistant Tools toolbar; 

3) Click  on Floating Tools toolbar; 

4) Click “Start>Programs>SmartMedia IWB Software V5.1>Screen Tools>Screen 

Arrow”. 

 

2. You can drag the arrow to another location on the screen. When you drag the head 

of the arrow, it points in the direction that you drag it. And you can also click and hold 

the arrow end for translational motion. 
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3. To close the Screen Arrow, right-click it, then select “Exit”. 

11.1.4 Black Screen 

You can display a black screen to draw attention or prompt the next teaching step.  

 

1. Four ways to get Black Screen function: 

1) Click “Tools> Black screen” on Menu Bar; 

2) Click  on Assistant Tools toolbar; 

3) Click  on Floating Tools toolbar; 

4)  Click “Start>Programs>SmartMedia IWB Software V5.1>Screen Tools>Black 

Screen ”. 

2. You can click the  button in the bottom right of screen to adjust the properties of 

Black Screen, such as background color/picture, prompt message, font, transparency, 

time setting, and you can also do annotation on the Black Screen background area by 

clicking “Annotation”. Click “Clean Annotation” to clean your annotation. If you close 

Black Screen without selecting “Clean Annotation” or “Reset to Default”, your 

annotation will be shown next time when you use Black Screen. 

 

3.  You can close the Black Screen by doing one of the followings: 

1) Click  on the screen bottom right, then select “Exit; 

2) Click  on the screen bottom right; 

3) When you start this function, you can set time for displaying the black screen. Once 

the time is up, the black screen disappears automatically; 

4) Press “Ctrl+Alt+E”. 
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11.1.5 Highlight 

You can highlight one or more areas on screen to draw attention. 

 

1. Four ways to get Black Screen function: 

1) Click “Tools> Highlight” on Menu Bar; 

2) Click  on Assistant Tools toolbar; 

3) Click  on Floating Tools toolbar; 

4)  Click “Start>Programs>SmartMedia IWB Software V5.1>Screen Tools>Highlight”. 

 

 

 

2. How to highlight? 

You create the highlighted area by moving the cursor. 

3. You can click  in the bottom right of screen to adjust the properties of Highlight, 

such as background color and transparency. And you can select Single Spotlight or 

Multi Spotlights to highlight one or multi areas for attention. You can also do 

annotation on the Highlight background area by clicking “Annotation”. Click “Clean 

Annotation” to clean your annotation. If you close Highlight without selecting “Clean 

Annotation” or “Reset to Default”, your annotation will be shown next time when you 

use Highlight. 

 

 

Note: By default, the button is not on the Floating Tools toolbar, you can add it 

yourself. You can click “System setting>Toolbars>” on Menu Bar and then add to 

“Floating Tools”. 
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11.1.6 Screen Capture 

1. Four ways to get Screen Capture function: 

1) Click “Tools> Screen capture” on Menu Bar; 

2) Click  on Assistant Tools toolbar, the Screen Capture toolbar appears as follow: 

 

3) Click  on Floating Tools toolbar, the above Screen Capture toolbar appears 

upright. 

 

2. Four ways to capture a screen”: 

1) To capture a full screen: click “Full Screen Capture ” to capture the whole screen; 

2) To capture a window on screen: click “Window Capture ” button on the toolbar, 

select the window you want to capture, and click the window; 

3) To capture a rectangle screen area: click “Area Capture ”, then press and drag the 

cursor to define the rectangle area you want to capture; 

4) To capture a freehand area: click “Freehand Capture ”, then press and drag the 

cursor to freely define the area you want to capture. 

3. Before capturing screen, you can click  to select the inserting method of the 

captured screen. You can select “Insert to current page” or “Insert to new page”. 

After you capture the screen, the system will insert the captured image to relevant 

page according to the inserting method you select. 
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11.1.7 Screen Record and Playing 

SmartMedia IWB Software provides 3 ways to record the actions you take on the 

interactive screen, including Full Screen Record, Area Record, and Window Record. 

You can also record sound simultaneously. The recorded file can be saved in AVI 

format, and can be converted to WMV, SWF (FLASH file), or EXE formats. You can 

play the record using SmartMedia Player or other media players, such as Windows 

Media Player. 

 

1. Three ways to get Screen Record function: 

1) Click “Tools > Screen Record” on Menu Bar, and select from “Options” the 

recording style you want. The picture is as follow:  

 
 

2) Click  on Assistant Tools toolbar, the Screen Record toolbar appears as 

follow:   

 

3) Click  on Floating Tools toolbar, the above Screen Record toolbar appears 

upright. 

 

2.  How to record a screen: 

1) Before starting recording, you can click  on the Screen Record toolbar to select 

the recording style you want. In “Record Settings”, you can set the save path, save 

time, and watermark which will be shown in the bottom right corner of your screen 

record file. 
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2) Click , a Prompt window appears, click “OK”, then the file saving window 

appears. 

 

 

3) Determine the file name and path, then click “Save” to start recording. 
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In case you have selected “Full screen record”, SmartMedia IWB Software would 

record the entire screen; 

In case you have selected “Window record”, select the window you want to record, 

and click the window; 

In case you have selected “Area record”, press and drag the cursor to define the 

area you want to record. 

4) During recording, you can click  to pause your recording; and you can click  

to finish the recording. 

 

3. How to play the recorded screen: 

After you finish recording, the SmartMedia player will automatically appear for playing 

the recorded screen. You can also click  on the Screen Record toolbar to manually 

start the player. And then click  on the player to play it. 

 

 

 

 

 

 

Note：You can default video saving path from “Options > Save Path > Default Path”. 

Note: You can use other player, such as the Windows Media Player to play the 

recorded video files. 
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4. How to convert the video format 

1) To convert the recorded AVI file to SWF format: 

Click  on the Screen Record toolbar, then Select “AVI to SWF”, SWF Converter 

window appears as follow: 

 

 

     

Open the AVI file you want to convert by clicking “File” on “SWF converter”, click  

button on the converter window or select “Convert to SWF” in the pulldown menu of 

“File”, enter the name and path of the SWF file, the converting starts; 

 

 

 

When the converting is finished, the software will prompt the success of converting, 

click “Ok” to complete the converting. 
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2) To convert the recorded AVI file to WMV format: 

Click  on the Screen Record toolbar, then select “AVI to WMV”, WMV Converter 

window appears as follow: 

 

 

 

Open the AVI file you want to convert by clicking “Browse” button at “Original file”, 

then click “Browse” at “Output file” to select an address for saving the WMV file. Then 

you can click “Start converting” to start the converting. 

When the converting is finished, the software will prompt the success of converting, 

click “Ok” to complete the converting. 

 

 
 

3) To convert the SWF file to EXE format: 

Click  on the Screen Record toolbar, then select “SWF to EXE”, Flash to EXE 

Converter window appears as follow: 

 

 

 

Click “Open Flash file” button to open the SWF file you want to convert, then click 
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“Convert to EXE file” to start converting; 

When the converting is finished, the software will prompt the success of converting, 

click “Ok” to complete the converting. 

 

 

11.2 Special Tools 

SmartMedia IWB Software also provides some useful tools, including Dice, Calculator, 

Magnifier, Tickertape Scrolling, Clock and On–Screen Keyboard, Layer Perspective, 

Video Capture. 

11.2.1 How to Get Functions of Special Tools 

1. Click “Tools > Special tools” , select corresponding tool from the submenu; please 

see the picture as follow:  

 

 

 

2. Click  on Assistant Tools toolbar, then select corresponding tool from the 

Special Tools toolbar as follow:  

 

 

 

3. Click  on Floating Tools toolbar, then select corresponding tool from the Special 

Tools toolbar displaying upright. 

11.2.2 Dice 

You can use Dice to generate 1-7 random numbers. And you can click “Parameter 
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setting” to set the maximum value and the number quantity. And then click “Start 

selecting” to generate random numbers. The picture is as follow:  

 

11.2.3 Calculator 

SmartMedia IWB Software provides a Calculator for performing mathematical 

calculations. 

 

 

11.2.4 Magnifier 

Magnifier  can easily magnify areas of the screen. You can click  or right-click 

the magnifying window to change the Magnifier Properties, such as magnifying shape, 

scale, window size, and etc.  
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11.2.5 Tickertape Scrolling 

You can create tickertape scrolling  on screen to prompt message. Tickertape 

Settings window appears as follow: 

 

 

 

You can change the properties if necessary; click “OK”, the prompt message scrolls 

from left to right at the bottom whiteboard page as follow:  

 

 

Click the tickertape on screen, a toolbar appears on the screen. 

 
The functions of each icon are as follows: 

 Move tickertape, the displaying position can be moved as you like; 

 Enter Tickertape Settings window and change properties you want; 

 Lock or unlock the tickertape position; 

 Close tickertape. 
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11.2.6 Clock and Timer 

The Clock tool  allows you to display a clock or a counter on the screen. 

 

Click  on the bottom right to customize the Clock, as follows: 

 

 

Clock styles 

 

    
Analog Clock 

       

Type 1 

  

Type 2 

 

Timer 

 

Count Down/Up: Display a digital counter. The counter will count down from or up to 
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the time entered in Counter Setting window as follow. When you select one of the 

counters and define the counting time, the counter will start counting automatically 

when it appears on screen. Click on  button to temporarily stop and resume 

counting. Click on  button to end and restart counting. You can set an automatic 

link to nothing, file or webpage, board page, or prompt window after the counting. You 

can also set sound for the clock. 

 

 

 

Clock Setting 

Click “Setting” on the popup menu to open the Clock Settings window, which includes 

Background Setting tab and Counter Setting Tab.  
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11.2.7 On–screen Keyboard 

On–Screen Keyboard is a virtual keyboard on the screen that allows you to type and 

interact with your computer directly on the interactive whiteboard. For getting this 

function, besides the ways similar to other Special Tools, an additional way is to 

right-click any object and select “Properties”, Object Properties window appears as 

follow, and then click  at the lower left corner.  

 

 

11.2.8 Layer Perspective 

With Layer Perspective, perspective of multiple objects layers and display of the 

below object or image can be achieved. 

 

Operation guide: 

1) After getting the Layer Perspective, move it onto the superimposed layers as the 

following picture: 

 

 

2) By default, the perspective layer(s) number is one layer; but you can right-click the 

tool or click  at top right to set the shape, transparency, and perspective layers. 

 



SmartMedia IWB 

131 
 

 

11.2.9 Video Capture 

With Video Capture, the connecting camera or DV video can be displayed. And you 

can capture the video onto the board page.  

Operation guide: 

 

1) Click on the Video Capture window as above, the connecting camera or DV 

video will be displayed on the software. And you can click  to set the resolution of 

the video. 

2) You can choose to insert the captured video to current page or new page; 

3) After setting, click  to start the capture. 

11.3 One-key Wizard: Close and Minimize Current Window 

Click  on the Floating Tools toolbar to close current window. 

Note：If there are several cameras and DV videos connecting to the computer at the 

same time, you can change the video source. 
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Click  on the Floating Tools toolbar to minimize current window. 

 

 

11.4 Quick Access to Frequently Used Applications 

With Frequently Used Applications, you can get quick access to any external program 

and file. 

 

Operation guide: 

1. Click “Tools> Frequently Used Applications” on Menu Bar or 

2. Click  on Assistant Tools toolbar or 

3. Click  on Floating Tools toolbar. 

 

The Application toolbar appears as follow (displaying IE Program by default): 

 

 

 

Then click a shortcut icon on the toolbar to directly open the external program or file. 

Meantime, you can click  to add and delete any application. 

11.5 Embedded Window 

With Embedded Window , you can embed office documents (doc, xls, ppt, docx, 

xlsx, and pptx）to board page and can edit them as well. 

Operation guide:  

1. Click “Tools>Embedded Window” on Menu Bar or click  on Assistant Tools 

toolbar or click  on Floating Tools toolbar; 

2. Move the cursor to the position you want to embed and single click it. Open window 

appears as follow:  

 

Note: By default, these two icons are not on the Floating Tools Toolbar, you can 

customize the Floating Tools Toolbar in System Settings>Toolbar on Menu Bar. 
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3. You can select a file or webpage you want to open, and then click “OK”, your 

selected file or webpage will be embedded into the board page. 

 

 

 

4. Click the icons at the bottom for corresponding operation: 

Open 

 

To reopen the file or webpage you want to embed. 

Read 

 

To read the file or webpage you have opened. 

Play 

 

To play the opened file. 

Pause 

 

To pause current playing. 

Stop 

 

To Stop current playing. 
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11.6 Shade Tool 

With Shade Tool, you can shade some content on the board page. Sometimes it’s 

useful in teaching or demo. 

 

Operation guide: 

1. Click “Tools>Shade Tool” on Menu Bar or click  on Assistant Tools toolbar or 

click  on Floating Tools toolbar to get Shade Tool; 

 

2. To drag a rectangle to shade the content on the board page, you can change the 

shading size by clicking the rectangle and holding on to move it or clicking the drag 

button  at lower right corner and holding to move it. 

 

3. Right-click the Shade Tool, you can set its display effect by selecting “Reveal” or 

“Fill” or “Full Screen”. You can also do annotation on the Shade Tool background area 

by clicking “Annotation”. Click “Clean Annotation” to clean your annotation. If you 

close Shade Tool without selecting “Clean Annotation” or “Reset to Default”, your 

annotation will be shown next time when you use Shade Tool. 

 

Save 

 

To save word and excel revised by current user. 

Zoom in 

 

To zoom in the opened office document or webpage. 

 

Zoom out 

 

To zoom out the opened office document or webpage. 

 

Maximize 

 

To Maximize the window. 

Restore 

 

To restore the maximized window to original. 

Close  

 

To close the embedded window and it will display on the board page 

as an object 

 Note: For windows XP, you need update to IE7 for zooming in/out the webpage. 
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4. To close the Shade Tool, you can double click it or select “Close” at the right-click 

menu. 

 

 

11.7 Text to Speech 

With Text to Speech tool, the text on the board page can be read with voice. 

 

Operation guide: 

1. Click “Tools>Text to Speech” on Menu Bar or click  on Assistant Tools toolbar or 

click  on Floating Tools toolbar to get the function. A setting toolbar appears as 

follow: 

 

 

2. Move the cursor to the text you want voice reading and click the text, voice 

reading of the text begins. By default, the text is read in Chinese. You can click  on 

the above setting bar to change from Chinese to English. And you can adjust the 

reading speed and volume . 

Note：Several shade tools can be embedded into the same page; the shading tool 

cannot shade floating windows including video, flash, embedded window and gif dynamic 

image. 
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Chapter12 Video Conference 

Video Conference can bring people at different sites together for a meeting as if they 

were in the same meeting room. With this function, all kinds of real-time interactive 

features such as video conversation, screen sharing, voice intercom, and text chat 

can be achieved. 

12.1 Create a Conference 

1. Select “Video Conference > Create Conference” on Menu Bar. Create a 

Conference window appears, displaying the default “Name” and “IP”. You can change 

the name if necessary, and if you have several IPs, you can select an IP by dropping 

down at the IP address inputting box. The picture is as follow: 

 

 

 

2. On the Create a Conference window, you can click “Options” button to select audio 

input device or video device; 

3. Click “OK”. The video conference is created. Picture is as follow: 

Note：This function is available only when an SmartMedia IWB whiteboard or USB 

dongle is connected. 
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12.2 Join a Conference 

1. Select “Video Conference > Join Conference” on Menu Bar.  

2. Enter User and Sever IP; 

3. Click “Options” button on the Join Conference window, and set the local IP, audio 

input device and video device. 

4. Click “OK”, now you can enter the conference window to join it. The picture is as 

follow:  
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12.3 Operations During Conference 

1. To hide or show the video window of any participant 

After joining the conference, local video window and the conference presenter’s video 

window are displayed automatically on the desktop. You can hide and show any 

participant’s video window by doing as follow:  

1) Select the “User” tab on the Video Conference window; 

2) Click  beside the participant's name to alternatively hide or show his or her 

video window. 

 

2. To share desktops of participants 

The participants can share desktops with each other by doing as follow: 

1) Select the “User” tab on the Video Conference window; 

2) Click . 

 

3. To enable and disable microphone and speaker 

You can tick  and  or not to enable or disable your microphone and speaker. 

You can also use the sliders beside to adjust the volume of microphone and speaker. 

In addition, you can enable and disable the microphone and speaker by clicking  

beside the participant’s name in the User Tab. 
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4. To send message to other participants 

Any participant can send message to others by doing as follow: 

1) Select the “Chat” tab or click  button; 

2) Select one or all participants to receive your message; 

3) Input your message in the text box below; 

4) Click  to send the message. 

Picture is as follow:  

 

12.4 Leave a Conference 

Any participant can click  on the top right of the Video Conference window to quit 

the conference; 

Presenter of a conference can force a participant to leave the conference by clicking 

 beside the participant's name in the User Tab. 
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Chapter 13 User Account Management 

If more than one person uses the SmartMedia IWB Software with the same computer, 

you can set up different user accounts so that everyone can keep their information 

separate and private. The operation is as follow: 

13.1 Login 

Click “Start>Programs> SmartMedia IWB Software V5.1>User Account”. 

Administrator Login window appears. 

 

13.2 User Settings  

Enter Account name “administrator” (default name) and Password “12345678” 

(default password), and click “Ok”. User Settings window appears as follow: 
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13.3 Add a User Account 

Click “Add” to add a user account. Please see the picture as follow: 

 

 

13.4 Edit User Information 

Click “Edit” to edit and change the selected user information as following picture: 

 

 

13.5 Delete a User 

Select an unwanted user and then click “Delete” to delete it. 
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Chapter14 System Settings 

System Settings Panel allows you to change the default properties of Drawing Tools, 

Toolbars, Quick access, Operating setting and Other Settings. 

14.1 System Setting Panel 

To open System Settings Panel, do as follow: 

Click “System Settings” on Menu Bar; or click the SmartMedia IWB Software taskbar 

icon at the right lower corner, and then select “System Settings”  to enter into System 

Settings Panel.  

 

14.2 Reset to Default 

To restore factory settings: click “Reset to default” on System Settings Panel. 

14.3 Import Configuration 

To import setting from a configuration file: click “Import configuration” on System 

Settings Panel to import the configuration file which was saved before. 
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14.4 Export Configuration 

To export setting to a configuration file: click “Export configuration” on System 

Settings Panel. After you finish all the setting, you can export the setting and save it 

as a configuration file for later use. 

14.5 Customized/Default Freehand Drawing Tool Properties 

To customize or default Drawing Tools properties:  

You can change the default properties of Drawing Tools. You can also select whether 

to customize or default Drawing Tools properties; 

 

If you choose “Always use customized Drawing Tools properties” after clicking 

“Drawing tool properties” on System Settings Panel, every time you restart 

SmartMedia IWB Software, it will apply the properties you customized last time for 

Drawing Tools; 

 

If you choose “Always use default Drawing Tools properties” after clicking “Drawing 

tool properties” on System Settings Panel, every time you restart SmartMedia IWB 

Software, it will apply the default properties for Drawing Tools.  

14.6 Toolbar Settings 

By clicking “Toolbars” on System Settings Panel, you can customize the icons on 

Drawing Tools toolbar, Common Tools toolbar, Assistant Tools toolbar, Floating Tools 

toolbar, Resources Panel, and Subject Tools. 
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14.7 Quick Access Settings 

By clicking “Quick access” on System Settings Panel, you can customize the shortcut 

icons for frequent used applications and SmartMedia IWB Software tools. 

 

14.8 Operating Settings 

By clicking “Operating Setting” on System Settings Panel, you can do Save Setting, 

Page Background Setting, Symbol Setting and Auto Group Setting. 

 

Save Settings  

1) If you choose “Save Inserted File as Duplicate”, the inserted file such as video, 

Flash, and files opened in embedded window will be saved as duplicate into cdf or 

cdp resources list; 

2) If you choose “Save Inserted File as Shortcut”, the inserted file such as video, 

Flash, and files opened in embedded window will be saved by memorizing the 

files’ location. 

 

Page Background 

You can set default background color and default background picture with this 

function. 

Symbol 

With this function, you can set default frame color and default filling color of the 

symbol. 
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Auto Group Settings 

If you enable this function, when you draw or write on an interactive screen with 

Freehand Drawing Tools (including pencil, pen, brush pen, washing brush and 

creative pen), SmartMedia IWB Software will automatically group the objects you 

create in close proximity, enabling you to interact with these objects as a single object. 

For example, if you write the letters of a word, SmartMedia IWB Software groups the 

individual letter into a single object, allowing you to interact with the whole word. You 

can customize the Time Interval and Distance to determine whether two objects will 

be grouped. 

 

Time Interval: the duration between creating two different objects. 

 

Distance: the intervening space between two different objects. 

 

 

14.9 Other Settings 

By clicking “Other settings” on System Settings Panel, you can change the languages 

between English, Simple Chinese and Traditional Chinese, and do some other 

settings for SmartMedia IWB Software as the following picture. 
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SmartMedia IWB 

147 
 

Chapter 15 Statement on Version and Update  

 

SmartMedia IWB Software is a set of software that will be constantly updated. In 

addition to the update of Symbol Library and Resource Library, we will continually 

increase its functions and make some improvement. So we strongly recommend the 

clients to update the software regularly.  
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Chapter 16 FAQ 

1. While installing the software, the installation interface window is stretched; 

and meantime, when I start the software, it prompts unwonted error message. 

What can I do? 

This problem will not occur if your computer is in normal use. If it occurs, the main 

reason is DPI of display is too high. Please right click windows desktop blank and get 

the “Properties” menu, choose “Settings” and then “Advanced”, change DPI into 

“Normal size (96dpi)” at DIP Setting. Then restart the computer.  

 

2. After using the function of Screen Record, I cannot see some windows in the 

saved recorded video, such as floating toolbar, the annotating window in 

Windows Mode. How can I do? 

It is because the system only records the operating area by default in order to control 

the size of video files. If you want to record all windows and the floating toolbar, then 

before recording please click Screen Record, and then click Options on the 

secondary toolbar of Screen Record, select “Record all areas”.  

 

3. When operating and writing on the whiteboard with the software, the system 

response is slow, or the stroke is intermittent. What’s up? 

The computer is not under normal running or the memory is occupied too much. 

Please close some applications or restart the computer. 

Or the operating or writing force is uneven. Sometimes the force is too light to be 

sensed. 

 

4. When inserting a video file into the whiteboard page and playing it, the video 

images cannot be displayed, but a black screen there. How to handle it? 

1) The video file doesn’t exist at all, please select and insert again. 

2) The video file has been damaged already, please repair and reinsert it. 

3) Hardware acceleration is not enough, please do as follow: right click windows 

desktop blank, “properties>Settings>Advanced>Troubleshoot”, and set “Hardware 

acceleration” from “None” to 3rd rank.  

 

5. While using the “Spotlight” tool, the concentrated area cannot be highlighted, 

what’s up?  

The reason is the color quality in system is not enough to support this software 

function, please right click windows desktop blank, get the “ Properties” menu, select 

“Settings” and then change “Color quality” to “Highest (32bit)”. 

 

Other questions, please consult our service center or local dealer. 

 


